Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
birbo

Problemi Nuovo Hd

Recommended Posts

Buongiorno a tutti ho un problema:

dopo aver fulminato due hd esterni (per maltrattamento) ho detto basta agli esterni e stamattina ho comprato un SEAGATE 500Gb ultra ata IDE

ho aperto il case ho levato tutti i jumper (cosi dicono sul sito seagate) per renderlo Slave e l'ho montato!

allora il Bios lo vede come primary Slave ma Xp non lo vede proprio!

anche se lo sostituisco ad un vetusto 8 Gb maxtor in posizione primary slave non lo vede!!!

ma cosa devo fare per farlo funzionare?

mannaggia mannaggia!!!

grazie

birbo

Share this post


Link to post
Share on other sites
Buongiorno a tutti ho un problema:

dopo aver fulminato due hd esterni (per maltrattamento) ho detto basta agli esterni e stamattina ho comprato un SEAGATE 500Gb ultra ata IDE

Era ora!

Bravo comunque! Fatto bene!

ho aperto il case ho levato tutti i jumper (cosi dicono sul sito seagate) per renderlo Slave e l'ho montato!

allora il Bios lo vede come primary Slave ma Xp non lo vede proprio!

anche se lo sostituisco ad un vetusto 8 Gb maxtor in posizione primary slave non lo vede!!!

ma cosa devo fare per farlo funzionare?

mannaggia mannaggia!!!

grazie

birbo

Nessun problema!

Il disco è perfetto. Solo che è vuoto! Dentro non c'è una partizione. Quindi è normale che il sistema non lo riconosca!

Click col destro su risorse del computer, gestione - gestione dischi.

Trovi nell'elenco delle 4-5 unità che hai sul computer il 500 giga nuovo e lo vedi vuoto. Nel suo spazio clicchi col destro e fai "crea partizione". Segui la procedura.

Alla fine dovrai formattarla (NTFS) e il disco sarà pronto.

Share this post


Link to post
Share on other sites
hai provato

Pannello di controllo / Strumenti di amministrazione / Gestione computer / Gestione disco

lo vede?

Non ho guardato li ci darò un occhio appena sono a casa!

nel caso lo vedesse e nel caso no?

quindi la partizione non c'erntra? e la formattazione?

grazie

Share this post


Link to post
Share on other sites
Era ora!

Bravo comunque! Fatto bene!

Addirittura il guru si è scomodato!!

ma sai che leggevo proprio ieri qui sul forum un tuo intervento (misembra o l'ho sognato) sul fatto di non usare gli esterni per portarli a spasso ma solo per archiviare! e custodirli in casa!!! ecco fatto la sera torno a casa accendo il pc ci attacco l'HD ext e nulla ma proprio morto non gira niente!!! ha solo 20 giorni di vita e praticamente vuoto (e menomale)!

stamattina ho comprato il 500 Gb interno!!! e una bella chiavetta usb da 4 gb a 10 Eurini!! per quello che devo spostare basta e avanza!!!!

grazie per l'intervento!

e grazie a tutti spero di aver risolto ma questo lo saprete solo domani!!!

Nessun problema!

Il disco è perfetto. Solo che è vuoto! Dentro non c'è una partizione. Quindi è normale che il sistema non lo riconosca!

Click col destro su risorse del computer, gestione - gestione dischi.

Trovi nell'elenco delle 4-5 unità che hai sul computer il 500 giga nuovo e lo vedi vuoto. Nel suo spazio clicchi col destro e fai "crea partizione". Segui la procedura.

Alla fine dovrai formattarla (NTFS) e il disco sarà pronto.

Share this post


Link to post
Share on other sites

Mi sa che se hai letto un mio intervento non hai capito bene cosa dicevo...

Ripeto in tutti i modi ed in tutte le salse di non usare mai dischi esterni per storage dei documenti ma al massimo per backup di materiale che si tiene nel computer. Diciamo che rispetto agli interni hanno il vantaggio di essere al sicuro in caso di scariche elettriche o morte dell'alimentatore. Però non sono mai al sicuro contro botte e danneggiamenti vari.

E comunque pittosto preferisco i cassetti estraibili... più veloci, meno cavi e quindi più facili da metter via e non si abbandonano sopra alla tavola dove rischiano moltissimo.

Certo usarli portandoli in giro è ancora peggio...


Edited by papafoxtrot

Share this post


Link to post
Share on other sites
a volte negli hd esterni si rompe l'alimentatore.

prima di buttare tutto prova con un altro ali.

no ma la lucina di mer_a mi si accende ma lui non gira! e morto e sepolto ora mi levo la soddisfazione di passarci avanti e indietro con la Panda giallo pus di mia moglie!!!! almeno questo lasciatemelo fare!!!!!!

ora faro una campagna" HO DETTO BASTA AGLI HD ESTERNI" faccio le magliette e le vendo su treddi.com!

grazie comunque

Birbo

Share this post


Link to post
Share on other sites

Bellissima maglietta! Mi raccomando la foto della gomma della panda sopra il disco!

Comunque ha anche ragione Marco, potresti provare a smontare l'hard disk e collegarlo (al pari di un interno) dentro al computer... anche il contrtoller a volte da problemi.

Share this post


Link to post
Share on other sites
Mi sa che se hai letto un mio intervento non hai capito bene cosa dicevo...

Ripeto in tutti i modi ed in tutte le salse di non usare mai dischi esterni per storage dei documenti ma al massimo per backup di materiale che si tiene nel computer. Diciamo che rispetto agli interni hanno il vantaggio di essere al sicuro in caso di scariche elettriche o morte dell'alimentatore. Però non sono mai al sicuro contro botte e danneggiamenti vari.

E comunque pittosto preferisco i cassetti estraibili... più veloci, meno cavi e quindi più facili da metter via e non si abbandonano sopra alla tavola dove rischiano moltissimo.

Certo usarli portandoli in giro è ancora peggio...

li porto a giro e nel bauletto del motorino!!! ho la strada sterrata per arrivare a casa!!hahahahah

ma il primo Lacie da 160 Gb è stato mitico ha sopportato di tutto! tranne il cadermi dalle mani! AMEN!

Grazie

Share this post


Link to post
Share on other sites

l'hd esterno di rete che abbiamo in studio aveva la lucina accesa,

faceva un rumore strano come se si fosse rotta la meccanica,

provato con un altro alimentatore ed è partito.

fortunatamente per la mia fissa per una marca di hd esterni e masterizzatori (LCie)

avevo alla portata un altro ali per provarlo.

Share this post


Link to post
Share on other sites
Bellissima maglietta! Mi raccomando la foto della gomma della panda sopra il disco!

Comunque ha anche ragione Marco, potresti provare a smontare l'hard disk e collegarlo (al pari di un interno) dentro al computer... anche il contrtoller a volte da problemi.

fatto ma morto!

vado di panda e domani posto le foto!

ma la panda è leggerina.....prendero la mazza..dopo!

Share this post


Link to post
Share on other sites
l'hd esterno di rete che abbiamo in studio aveva la lucina accesa,

faceva un rumore strano come se si fosse rotta la meccanica,

provato con un altro alimentatore ed è partito.

fortunatamente per la mia fissa per una marca di hd esterni e masterizzatori (LCie)

avevo alla portata un altro ali per provarlo.

allora faccio aspettare la panda e provo con un alto alimentatore!

ultimo tentativo e poi giro la chiave!!!

Share this post


Link to post
Share on other sites

Allorqa: mettiamo ordine.

1) Circa l'hard disk esterno. Se hai un altro ali prova, ma è sufficiente che lo smonti e colleghi al pc l'HDD interno che c'è dentro. Se non funziona così non saràc erto un cambio di alimentatore a salvarlo.

2) CIrca il nuovo Hard disk interno. Hai seguito le mie struzioni? Ti assicuro che è normalissimo ciò che hai riscontrato e ci devi creare la partizione.

Share this post


Link to post
Share on other sites
Allorqa: mettiamo ordine.

1) Circa l'hard disk esterno. Se hai un altro ali prova, ma è sufficiente che lo smonti e colleghi al pc l'HDD interno che c'è dentro. Se non funziona così non saràc erto un cambio di alimentatore a salvarlo.

ho provato a montarlo anche internamente ma niente di fatto! e morto sepolto e trapassato!

2) CIrca il nuovo Hard disk interno. Hai seguito le mie struzioni? Ti assicuro che è normalissimo ciò che hai riscontrato e ci devi creare la partizione.

per il nouvo 500Gb stasera dopo le sette vado a casa e faccio come hai detto tu e sono certo che funzionerà! domani ti saprò dire!

in caso negativo apriro una nuova discussione con il titolo HO DETTO BASTA CON I PC RIVOGLIO IL PALLOTTOLIERE! :rolleyes:

Share this post


Link to post
Share on other sites

Ma si che funziona!

Nessun hard disk nuovo viene riconosciuto in risorse del computer... Non sono mai venduti formattati i dischi perché ognuno ci mette le partizioni che vuole e li formatta come vuole.

Share this post


Link to post
Share on other sites
Ma si che funziona!

Nessun hard disk nuovo viene riconosciuto in risorse del computer... Non sono mai venduti formattati i dischi perché ognuno ci mette le partizioni che vuole e li formatta come vuole.

Per la cronaca ....è andato tutto liscio! ora ho un nuovo HD nel mio pc!

grazie 1000 per i consigli e il supporto tecnico!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x

Ti piacerebbe rimanere sempre aggiornato sulle ultime novità nel campo della computer grafica?

Iscrivendoti alla Newsletter riceverai subito una mail con le indicazioni per scaricare gratuitamente:

  1. Le immagini HDRI presenti su HDRI pro
  2. Una sequenza di 300 immagini HDRI generata da Luca Deriu tramite il programma Real HDR