Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
dude

Risultati Test Hd Tach

Recommended Posts

Ieri mi sono accorto che, nonostante non ci fossero programmi in esecuzione, la percentuale dell'uso CPU era fissa intorno al 50%. Dal Task Manager non riuscivo ad identificare la causa del problema. Dopo una breve ricerca in rete ho scaricato Process Explorer e ho così scoperto che ad utilizzare la CPU era un "processo" chiamato Hardware Interrupts. Da una ulteriore ricerca ho saputo che a causare il problema potrebbe essere un hard disk prossimo all'estinzione. Ho così fatto un test ai 3 hdd del mio pc con HD Tach ma non so come "interpretare" i risultati.

Se qualcuno potesse aiutarmi gliene sarei grato.

Il primo test è su un hdd pata Maxtor da 40 GB, il secondo su un Maxtor Sata2 da 80 GB, il terzo su un Maxtor Sata2 da 250 GB

testveloce40xx4.th.gif testveloce80ge1.th.gif testveloce250lb2.th.gif

Caratteristiche del pc:

Scheda Madre: Asus A8N32 Sli Deluxe

CPU: AMD Athlon 64 X2 3800+

Scheda Video: Ati Radeon X1600Pro 512 MB

Ram: 2 GB

S.O.: Windows Xp HE SP2

Grazie.

Share this post


Link to post
Share on other sites

Sia il secondo che il terzo hanno un comportamento estremamente anomalo e può essere che stiano per partire. In particolare il terzo col suo 50% di cpu utilization fa davvero impressione ma anche il secondo non scherza, entrambi per la loro banda limitata ai 7MB/s soprattutto....

Mi sa che ti conviene liberartene.

Share this post


Link to post
Share on other sites

Grazie per le belle notizie :wallbash:

E invece il primo (che, paradossalmente, è quello più vecchio) va bene?

Quali hdd sata2 mi consigliereste per andare tranquillo (cioè per non rischiare di ritrovarmi di nuovo con prodotti scadenti)?

Share this post


Link to post
Share on other sites

Il primo non è sata e gli altri due si e dan problemi? Potrebbe essere anche il controller! Se puoi provare con un altro HDD o provare questi su un altro pc fallo.

Comunque può anche essere che il primo sia il più buono. Anche io ho un maxtor 40Gb pata ceh va ancora alla grande. Una volta maxtor faceva buona roba. E' stato coi tagli 80Gb e 160Gb e nel periodo del passaggio al sata che ha cominciato ad andare male e nel giro di poco se l'è comprata seagate perché non riuscivano ad imbroccarne una!

Ad ogni modo dovendo prendere un sata puoi vedere di seagate po western digital, che io preferisco.

Share this post


Link to post
Share on other sites
Un dubbio mi viene sul fatto che il problema te lo danno i due SATA... non è che hai qualche ponticello che li setta come SATA?

Potresti spiegarmi meglio?

@papafoxtrot: non saprei come provare su un altro pc, l'unica cosa che posso fare è acquistare un hdd nuovo e provarlo. Ma se il problema si ripresenta anche con il nuovo disco?

Un dubbio: potrebbe servire cambiare i canali sata della MB alla quale sono collegati i dischi (ne ho 2 liberi) oppure non cambia nulla?

Share this post


Link to post
Share on other sites

Potrebbe servire anche quello. Devif are una serie di prove.

Hai mica un altro pc a cui connettere l'hard disk messo peggio per testarlo?

Il fatto è che potrebbe anche essere il controller ed in quel caso tutti i canali sata potrerbbero darti lo stesso problema e non esser colpa del disco.

Tutti i driver sono installati correttamente? Controlla anche quello.

Share this post


Link to post
Share on other sites

No, non ho la possibilità di provare i dischi su un altro pc (ho un altro pc ma non accetta dischi sata).

Mi viene un dubbio: se fosse un problema di controller non mi sarei accorto prima del problema? E comunque, in questo caso si tratterebbe di sostituire la MB (che significherebbe anche sostituire cpu e ram)? :wallbash:

Non so se serve ma per curiosità ho testato con HD Tach anche il disco esterno Western Digital da 1TB comprato neanche un mese fa e ho poi ripetuto il test su tutti e 4 i dischi con HD Tune.

Hard Disk Esterno:

testvelocewd1tbpn3.th.gif

Test con HD Tune (i tre hdd interni + esterno):

40gbfi1.th.gif 80gbwk4.th.gif 250gbdg7.th.gif wd1tbnm4.th.gif

Come vi sembrano?

Comunque ho notato che oggi la cpu è quasi sempre a riposo, ogni tanto però risalta fuori questo Interrupts e per qualche diecina di secondi impegna il processore.

Secondo voi c'è la possibilità che, formattando, il problema si risolva oppure è inutile?

Share this post


Link to post
Share on other sites

Io ti consiglio di usare le utility che la Seagate appronta per i suoi dischi, anche Maxtor. Generalmente possono darti notizie che altre utility non riescono a reperire.

Se il disco è in estinzione di vita, format o non format cambia poco. Ovviamente immagino che hai fatto sia defrag che scandisk prima di questi controlli... In ogni caso lo scandisk fallo fare anche al programma dedicato che ti ho indicato, se peschi qualche settore danneggiato vai il prima possibile di backup. Se il problema è causato da qualcosa che si è insinuato nell'hd, qualunque cosa sia, come ultima risorsa un bel formattone a basso livello da DOS, cancelli la partizione, la ricrei e riformatti NTFS...

I WD Elements esterni da 640Gb ora si trovano anche a €70, cmq un nuovo hard disk interno viene intorno ai €50...

Share this post


Link to post
Share on other sites

Huarda che li hai qualche danno non trascurabile ai dischi o al controller.

DEVI fare delle prove su altro controller o con altri dischi. Puoi anche prendere il disco esterno, smontarlo e collegare l'hard disk al controller sata interno e vedere cosa succede. Sempre che sia smontabile...

Se non l'hai già fatto comunque prima di tutto fai subito un bel backup preventivo.

Share this post


Link to post
Share on other sites

Grazie Simone.

Il mio problema è, prima di acquistare altri hdd, quello di essere "sicuro" che l'inghippo sia del (dei) dischi perchè, a quanto pare, potrebbe pure essere la MB.

@papafoxtrot: ma almeno il disco esterno (collegato via USB) si salva o ci sono problemi anche lì?


Edited by dude

Share this post


Link to post
Share on other sites

Ma no, dai...è impossibile che tu abbia 3 dischi che stanno per morire...secondo me hai qualche problema alla scheda madre...o ai conenttori sata, o al controller...devi provare a verificare su un altro pc (un amico, parente...) se questi funzionano correttamente ;)

Share this post


Link to post
Share on other sites

No, il primo disco e quello esterno sono buoni. Il problema sono i due maxtor che fanno 6-7MB/s e che riescono a bere fino al 50% della cpu. E siccome sono gli unici collegati al controller sata potrebbe anche essere che questo non funziona correttamente.

Devi dunque provare ad attaccare questi dischi ad un altro pc e/o ad attaccare un sata al tuo. Se non ne hai la possibilità haimé ti tocca andare in un negozio e chiedere di fare la prova.

Share this post


Link to post
Share on other sites

Grazie mille papa per l'aiuto, adesso devo vedere come risolvere.

OT: Ho dato un'occhiatina alla tua guida sulla configurazione delle workstation, molto interessante!

Share this post


Link to post
Share on other sites

Oggi ho provato a cambiare i canali sata a cui sono collegati i dischi e, per sicurezza, ho anche cambiato i cavetti e formattato i dischi ma il test fatto con HD Tach ha dato gli stessi risultati. Mi sono accorto che dalla zona degli hd, ogni 5 sec. circa arriva un lieve rumore (cioè due rumori in sequenza), sembra un qualche meccanismo. Mi è anche venuta in mente una cosa: episodicamente ho avuto dei crash del sistema, al riavvio capitava che uno degli hd sata non venisse rilevato, dovevo spegnere completamente e riaccendere. Forse c'entra qualcosa.

Ho due domande:

1) nel caso in cui il problema fosse nel controller della scheda madre, la soluzione comporterebbe la sostituzione della stessa o è possibile montare un altro controller?

2) se il problema è limitato ai dischi sata (come mi pare di aver capito risulti dai test) e nel caso non fosse possibile risolverlo, potrei comunque continuare a utilizzare la MB smontando completamente i sata e montando magari un pata più capiente?

Share this post


Link to post
Share on other sites

Se il problema è dovuto al controller, se non vuoi sostituire la scheda madre, devi usare dischi PATA. Oppure usare uin controller ma installarci il sistema richiede dei passaggi in più ed un disco floppy nel quale si inseriranno i driver, al pari di quanto si farebbe per un raid o un controller scsi.

Share this post


Link to post
Share on other sites
Se il problema è dovuto al controller, se non vuoi sostituire la scheda madre, devi usare dischi PATA. Oppure usare uin controller ma installarci il sistema richiede dei passaggi in più ed un disco floppy nel quale si inseriranno i driver, al pari di quanto si farebbe per un raid o un controller scsi.

Mi potresti dare qualche link dove trovare una descrizione "passo dopo passo" delle operazioni da fare?

Share this post


Link to post
Share on other sites

Beh... sulle istruzioni dell'eventuale controller eventualmente.

Oppure puoi dare un occhio nella mia guida all'assemblaggio. C'è una descrizione, anche se ovviamente non specifica per il controller che avrai tu.

Share this post


Link to post
Share on other sites

Ho completamente smontato i due sata e, al momento sono solo con il pata. Il problema sembra risolto (per forza!), il rumore meccanico è sparito ma da Process Explorer ho visto che, occasionalmente, sia Hardware Interrupts che Deferred Procedure Calls occupano, anche a riposo, la cpu per qualche punto percentuale. Questa cosa è normale?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x

Ti piacerebbe rimanere sempre aggiornato sulle ultime novità nel campo della computer grafica?

Iscrivendoti alla Newsletter riceverai subito una mail con le indicazioni per scaricare gratuitamente:

  1. Le immagini HDRI presenti su HDRI pro
  2. Una sequenza di 300 immagini HDRI generata da Luca Deriu tramite il programma Real HDR