Vai al contenuto
  • Annunci

    • D@ve

      Visita la nuova Home Page di Treddi.com   19/02/2018

      E' finalmente on-line la nuova home page di Treddi.com. Da oggi tutti i contenuti del portale saranno facilmente accessibili e visibili direttamente dall'home page dove avrete la possibilità di dare i vostri like a contenuti, immagini e progetti. Ogni giorno potrete trovare nuovi contenuti e news relative al mondo della computer grafica e seguire le numerose attività del portale.  Fate il login e fateci avere i vostri feedback!  https://www.treddi.com/
Roger85roby

Rhino E Vista ::: Come Farlo Funzionare?

Recommended Posts

HO installato RHINOCEROS 4.0 su VISTA HOME PREMIUM con un acer aspire 5930

:mellow::huh:^_^;)-_-<_<

i problemi che dà:

_le viste ogni tanto diventano nere (ma nessun problema)

_clicco SALVA CON NOME e si chiude!

_clicco IMPORTA e si chiude!

_clicco ESPORTA e si chiude!

_aaahhahhhh ;)

Ho provato:

_ad installare i SR 2 e 4 perchè nel sito dicono che quelli danno la compatibilità. ma una volta installati mi fanno più aprire il programma, cioè lo apro chiede il codice, lo inserisco e si chiude la finestra senza fare niente.

Uno spasso <_<

Proverò:

_se nn trovo soluzioni installerò un software di emulazione di xp e così lo carico da li, ma se posso evitare lo faccio. :rolleyes:

QUINDI PLEEASE AIUTO

grazie in anticipo

:D

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Benvenuto su treddì! :)

C'è una pagina sul sito McNeel proprio riguardo alla conpatibilità con Vista, cercala (ora non ho il link sottomano).

Disattiva l'interfaccia aero, altrimenti esiste la possibilità di usare Rhino in DirectX anzichè con le OpenGL (descritto sempre nella suddetta pagina).

Io faccio girare Rhino 4 Sr4b su Vista Home premium e non ho nessun problema.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

mmm..

_l'ho messo in modalità compatibile anzi lui la setta già di suo.

_da amministratore nn va, anzi dirò di più funziona meglio nell'altro utente

_la cosa delle open gl l'ho già provata ma alla fine nn fa altro che risolvermi le scherlate saltellanti nere che è il problema migliore..

_boooooo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Hai plug-in installate prima dei Service Pack?

Disinstalla tutto, pulisci il registro con un apposito software, installa il software, i service pack in ordine e poi se le usi le plug-in aggiuntive. Se il problema persiste chiama il tuo rivenditore o l'assistenza diretta (non essendo di zona questo è il massimo che posso consigliarti)...

Mat

:hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

si l'avevo già cercata quella pagina grazie cmq!

bom pero ora il problema l'ho risolto con un emulatore di xp installato dentro il mio pc. funziona bene

nel frattempo magari cecherò di risolvere il problema in maniera più seria

grazie a tutti

siete molto disponibili

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×