Jump to content
jp

Non Mi Si Leggono Gli Avi

Recommended Posts

Salve Ragazzi....

ho un problema scervellante....

ogni player del mio pc , non mi riproduce più nessun file video che abbia come estensione .avi ..... :blink:

A prescindere dai codec usati per la compressione dei vide, che li ho tutti installati.

Da Media player, a Winamp...

il messaggio d'errore è il seguente:

Impossibile riprodurre il file. È possibile che Windows Media Player non supporti il tipo di file o il codec utilizzato per comprimere il file.

C00D1199: Impossibile riprodurre il file

:angry:

Spero che sappiate illuminarmi....io sul web non ho trovato nulla.

Grazie ;)


Edited by jp

Share this post


Link to post
Share on other sites

ma guarda tu....è inconcepibile

secondo me è un problema di windows.... magari riinstallandolo si risolve?

Per il momento , tutti gli avi che ho .... Anche quelli senza alcuna compressione, non me li legge....

:crying::crying::crying::crying::crying::crying:

Share this post


Link to post
Share on other sites

Su internet ho trovato questa .... diciamo...soluzione!!!

Aprire i file con il Mplay32.exe,

si và da Start/Esegui, e digitare Mplay32.exe ;)

Credo che legga in un'altra modalità il file (altrimenti non si spiega, credo faccia parte di quell'insieme di enigmi che ci riserva la microsoft).

Secondo me con una riinstallaizone del sistema operativo si risolve, anche se la causa non mi è chiara.

Voi che dite?

Ciao

<_<<_<

Share this post


Link to post
Share on other sites

a sto punto mi sorge un dubbio sull'associazione avi---Player

prova ad andare nei tipi di file (su window2000 si apre risorse del computer, menù strumenti, opzioni cartella; non so in winXP), seleziona l'avi e vedi se hai a disposizione il tasto "ripristina"

forse in questa maniera risolvi


Edited by philix

Share this post


Link to post
Share on other sites

Questo tipo di errore si verifica in questi casi:

- Il tipo di file non è supportato in Windows Media Player. Per un elenco dei tipi di file (formati) supportati da Windows Media Player, vedere Tipi di file supportati.

-Il tipo di file è supportato da Windows Media Player, ma il file è stato compresso con un codec non supportato.

-Il tipo di file è supportato, ma si sta tentando di riprodurre il file in una modalità non supportata da Windows Media Player. Ad esempio, è possibile che si sia tentato di trascinare un file DVD con estensione vob da un DVD all'icona Windows Media Player oppure che sia stato eseguito un tentativo di apertura di un file con estensione vob scegliendo Apri dal menu File.

-Si sta tentando di riprodurre una parte di un file composto da più parti. Utilizzare un lettore di news o un altro programma per riunire i file, quindi riprovare.

Ti consiglio di installare "BSPLAYER"

Trovi una vers. free a questo link: CLICCA

CIAUZZ...

:devil::devil:

Share this post


Link to post
Share on other sites

Tiranno....Ti ringrazio per il sw consigliato.

Ho controllato tutto quello che hai descritto, ma era tutto a posto...e poi avevo già fatto controlli di questo tipo.

Il problema persiste... con il BSPLAyer, i file vengono letti , anche se questo mi da un messaggio di errore prima di riprodurre il file (di estensione avi), "File corrupted! Seeking will be very slow !"...dopo di chè riproduce perfettamente il file , e senza anomalie, che potrebbero far pensare ad un file danneggiato, ovviamente ho fatto la prova con svariati file .avi .

E poi anche la versione Mplay32.exe,di media player , me lo legge senza problemi.

Questo è molto strano... è impossibile che io abbia tutti i file avi danneggiati, sembra quasi una effetto da virus... ma com'è possibile, il norton è aggiornato e non segnala nulla...e poi , esiste un virus che se la prende solo con i file avi?....

:eek::eek: secondo me ci troviamo difronte ad un enigma , di Windows, di cui unica spiegazione è un bug... :angry:

post-989-1115714624_thumb.jpg

Share this post


Link to post
Share on other sites

prova anke con VLC legge praticamente tutto (anke gli incompleti di alcni sw p2p).

se nn dovesse funzionare, penso ke il probl risieda propio in windows e nn certo nei codecs.

- da qnto hai qsto problema???

- è la prima volta???

- ricordi di aver installato qlke programma????

- scaricato qlcosa negli ultimi tempi???

per file .avi corrotti puoi provare DiVfix

fai una copia dell'avi, e poi fai partire il rebuild index

provato a rinstallare il sistema operativo?

il norton è aggiornato e non segnala nulla

non fidarti nn sempre riesce a scovare le magagne. :lol:

ciauz :P

Share this post


Link to post
Share on other sites

Si praticamente...credo sia Windows..non soi per quale motivo , ma credo che una riinstallata risolva, altrimenti non so davvero che fare :blink: ....riformattare non mi sembra il caso. <_<

Cmq Grazie a tutti.. :D:D:D:D:D:D ...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...