Jump to content
Pierc79

Caccia All'errore?

Recommended Posts

Come vedete ho renderizzato un maggiolino e ne ho utilizzato una foto come enviorement!Però come si nota ad occhio nudo il maggiolino stacca troppo dalla foto di sfondo!

Qualcuno ha suggerimenti su come migliorarla?non riesco a capire se il problema riguarda le luci,i materiali o il settaggio del render;comunque posto anche i settaggi.

Per essere chiari ho utilizzato 3dsmax 8+Vray 1.5 rc3,per l'illuminazione ho utilizzato il sistema fisico di vray, e quindi vraysun+vrayphysical cam;l'unico oggetto è il maggiolino, il resto è solo una foto di sfondo!

grazie a tutti

Share this post


Link to post
Share on other sites

forse il colore dell' environment va rivisto... la macchina pare abbia i riflessi neri sul tettuccio. Poi forse è un po sovrailuminata, boh... mi sembra che l'auto sia troppo evidente, satura, rispetto alla foto.e forse la luce va spostata, la foto sembra fatta col sole allo zenit quasi, mentre dal riflesso pare che il sole stia piu inclinato, ma forse mi sbaglio...

non ho tempo per vedere tutti i settaggi postati, scusami

buon lavoro.

Brave

Share this post


Link to post
Share on other sites

vabbe, la GI a 70 non si puo tollerare in vray... con tutti i metodi che ci sono per dare luce!!! :blink2: poi togli la spunta ad hidden lights: se sono nascoste è perche le hai nascoste tu... allora perche renderizzarle? neanche fosse una scena con tante luci, perchè allora capirei il voler avere la scena sgombra... prova a portare lo shutter speed a 170...

ciao :D

brave

Share this post


Link to post
Share on other sites

ah poi una cosa ancora: il vray sky deve stare almeno su GI, (e facendolo, 1 o 70 di multiplier è uguale) in modo da avere la luce diffusa azzurrina e quella diretta piu calda, e insieme si bilanciano un po... poi abbassa la saturazione della gi a 0.8 se vedi che fa color bleeding.

Peace

Share this post


Link to post
Share on other sites
ah poi una cosa ancora: il vray sky deve stare almeno su GI, (e facendolo, 1 o 70 di multiplier è uguale) in modo da avere la luce diffusa azzurrina e quella diretta piu calda, e insieme si bilanciano un po... poi abbassa la saturazione della gi a 0.8 se vedi che fa color bleeding.

Peace

Grazie, ma mi spieghi questa frase che non l'ho capita:"poi abbassa la saturazione della gi a 0.8 se vedi che fa color bleeding."

Share this post


Link to post
Share on other sites
ah poi una cosa ancora: il vray sky deve stare almeno su GI, (e facendolo, 1 o 70 di multiplier è uguale) in modo da avere la luce diffusa azzurrina e quella diretta piu calda, e insieme si bilanciano un po... poi abbassa la saturazione della gi a 0.8 se vedi che fa color bleeding.

Peace

Questo è quello che ho ottenuto seguendo i tuoi consigli...sicuramente meglio,ma ancora non ci siamo

Share this post


Link to post
Share on other sites
io noto anche che l'immagine di sfondo è molto meno satura dell'auto...

ok ma non conosco il comando per togliere la saturazione all'intero render!sapresti indicarmelo?

Share this post


Link to post
Share on other sites

secondo me se la vuoi ben ambientata devi rendere l enviroment hdri (usa hdrshop se non sai come fare) e lo illumini con quest ultimo.


Edited by klone

Share this post


Link to post
Share on other sites
Grazie, ma mi spieghi questa frase che non l'ho capita:"poi abbassa la saturazione della gi a 0.8 se vedi che fa color bleeding."

allora, te lo spiego a volo: il color bleeding cercalo su wikipedia e la saturazione della gi (gi saturation) è il numero grazie al quale la si puo modificare a livello globale...

cmq mi riferivo anche alla macchina in sè. cioè hai uno sfondo che è una foto, un po desaturata, secondo me dovresti fare un render della macchina, desaturarlo e poi metterlo a mano sullo sfondo, oppure desaturi il colore del materiale e renderizzi come stai gia facendo. Non sono sicuro tu abbia messo il phisical sky nello slot della GI di vray, dal render non mi pare almeno. Cmq prova a usare un tipo di color mapping diverso, esponenziale magari.... edit: con l'eponenziale la foto di sfondo mi pare venga alterata come tonalità... se non erro... vedi un po... in generale la macchina pare sovraeposta e sovrasaturata (se esiste il termine ;) )

Fammi sapere come procede

Brave


Edited by brave

Share this post


Link to post
Share on other sites

Ma non c'è anche qualche problema con le riflessioni??Vedo che sopra la ruota posteriore sinistra la macchina sembra trasparente...o almeno riflette una mappa impostata con mappatura schermo.Che hai messo nel canale environment di max?

edit--avete ancora l'ora avnati :D


Edited by CosbyT7

Share this post


Link to post
Share on other sites
Ma non c'è anche qualche problema con le riflessioni??Vedo che sopra la ruota posteriore sinistra la macchina sembra trasparente...o almeno riflette una mappa impostata con mappatura schermo.Che hai messo nel canale environment di max?

edit--avete ancora l'ora avnati :D

Ho messo la foto di sfondo

Share this post


Link to post
Share on other sites

Guarda che il tuo 3d va piuttosto bene, il tuo problema è l'inserimento del 3d con la foto di sfondo, che è totalmente slavata, desaturata e con una grana differente rispetto al tuo 3d. Fatti una maschera della tua macchina e in photoshop fai color correction finchè non si amalgamano.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...