Vai al contenuto
Omnis

Problemino Con Image Plane

Recommended Posts

salve !

come da titolo ho un problema con l'image plane di Maya.

ho ripescato un vecchio lavoro che e' quello della ferrari modena...la modellai in Sub-D allora (errore madornale)...il risultato era molto soddisfacente ma solo la carrozzeria era abbastanza pesante da impedirmi di modellare qualsiasi altra cosa !!! voglio quandi usare il modello low-poly per allenarmi con la classica modellazione poly/smooth.

la modellai in maya 6 con l'aiuto di blue prints inseriti negli image planes delle orthographic cameras (side,front,top)

ora (in maya 6.5) quando imposto un image plane e, ad esempio, faccio uno zoom per avvicinarmi questo si scala (solo verticalmente) insieme alla camera diventando inutile.

sono certo che il problema sia abbastanza stupido ma in maya 6 non si poneva proprio.

fatemi sapere se avete un idea di quale possa essere la soluzione.

grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

se posso permettermi ti farei una domanda...

non sarebbe meglio lavorare con le plane nurbs al posto delle image planes bloccate nei layers?

inoltre non so se lo sai ma dandone un surface material ed applicando una trasparenza (ottenuta semplicemente invertendo i colori delle blueprints: esterno nero linee bianche) il gioco è fatto!

spero di esserti stato utile.

buon 3d. :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

si si lavorare con semplici piani ha i suoi vantaggi !!! solo volevo fare luce su questo problema...

grazie per la tip del surface shader quando posso provo !!!

una domanda stupida... quando lavoro in wireframe come faccio a fare in modo che i piani restino in shaded mode ?

grazie !!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
si si lavorare con semplici piani ha i suoi vantaggi !!! solo volevo fare luce su questo problema...

grazie per la tip del surface shader quando posso provo !!!

una domanda stupida... quando lavoro in wireframe come faccio a fare in modo che i piani restino in shaded mode ?

grazie !!

non c'è soluzione in questo caso, ma ce ne sarebbe una alternativa:

- andando nel menu di layout, shading, shade options, wireframe on shade darai il

wire all'oggetto

- applica la trasparenza all'oggetto ed il gioco sarà fatto.

ciao.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

capito !!!

preferivo il metodo dell'image plane di maya solo per evitare tutti questi trucchetti.

ma mi va bene ugualmente.

grazie moltissimo ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×