Jump to content
GuIdO

Vray Proxy E Tempistiche Di Renderizzazione

Recommended Posts

Avendo bisogno di millemila solidi di poche tipologie ho fatto ricorso a vray proxy rendendo la scena leggerissima ma quando renderizzo le tempistiche sono molto più alte, tra le 5 e le 10 volte quelle della scena con i solidi originali.

E' normale o sbaglio qualcosa io?

Share this post


Link to post
Share on other sites
2 cose prova a innalzare il limite della memoria dinamica della tua scena ( vlado dixit). stai renderizzando in rete?

dove la innalzo?

Per adesso non sto renderizzando in rete.

controlla l'impiego dei processori.

sui proxy lo vedo calare paurosamente tra il 60 e il 25%

usa gli 8 processori al 35%...

Ma è normale sta cosa?

Se servono solo ad gestire meglio la viewport sono il clone degli xref... che hanno tempistiche normali in render contrariamente a quelli di vray.

Fosse aumentato un pochino il render capirei, ma 5-10 volte non è possibile.

Share this post


Link to post
Share on other sites
dove la innalzo?

Per adesso non sto renderizzando in rete.

usa gli 8 processori al 35%...

Ma è normale sta cosa?

Se servono solo ad gestire meglio la viewport sono il clone degli xref... che hanno tempistiche normali in render contrariamente a quelli di vray.

Fosse aumentato un pochino il render capirei, ma 5-10 volte non è possibile.

per innalzare vai in system e metti un valore anche quadruplo (default è 400) e imponi alla gestione delle default geometry "dynamic", ma non cambia niente, perchè in realtà quella è la porzione di memoria allocata prima di iniziare a swappare, cosa che ti salva quando utilizzi un displacement 3D o i calcoli si fanno molto pesanti, ma non dovrebbe cambiar nulla in questo caso.

ti dico che la cosa non è normale ma cercando di informarmi sul problema (che per me è abbastanza grave) ho notato che la maggiorparte degli utenti che sul forum della chaos ha sottoposto il problema, ha max2009 e la sp2 di vray, quindi tutto aggiornato.

non so a questo punto se il problema sia subentrato con la nuova build o il service pack perchè, in tutta sincerità, con max 8 non ho mai avuto questo problema....

EDIT:

e grazie al cagnolino sul quale sto bestemmiando in questi 2 giorni, ti posso confermare che se renderizzo la mesh semplice e nascondo il vrayfur, , i processori vanno; al contrario la performance è abbattuta sino a raggiungere il 38%.


Edited by Mercy

Share this post


Link to post
Share on other sites
per innalzare vai in system e metti un valore anche quadruplo (default è 400) e imponi alla gestione delle default geometry "dynamic", ma non cambia niente, perchè in realtà quella è la porzione di memoria allocata prima di iniziare a swappare, cosa che ti salva quando utilizzi un displacement 3D o i calcoli si fanno molto pesanti, ma non dovrebbe cambiar nulla in questo caso.

ho messo "2000" e le tempistiche sono tornate normali!!!!

Mitico Valerio! :)

Grazie mille!

Share this post


Link to post
Share on other sites
questo interessa anche a me...ma ti rimane cosi in fase di calcolo della GI o in fase di rendering?

entrambe.

adesso ti posto anche una prova del piffero che stavo realizzando per dare un occhio alla creatura.

ho notato che quando i bucket sono sui proxy, i processi cadono anche sotto al 30% della performace.

per non saper scrivere e leggere ho imposto 4000 alla memoria, tanto ho 6GB... niente.

finito il render della porzione dell'albero in alto a sinistra, qualche bucket si è spostato sulla parete della casa ed i processi sono schizzati al 90%.

quindi che facciamo?

ho sfogliato nuovamente gli ultimi thread del forum della chaos per vedere se nelle ultime ore vlado si è scucito un attimo sulla questione, ma resta irrisolta.

e siamo a 2. questa dei proxy + la storia dei render elements con lo split scanline in backburner.

monsieur, io sono per il software originale, ma dammi supporto.... :unsure:

EDIT: l'allegato... <_<

sui tutti i proxy e sul fur i processori crollano.

post-11664-1223659804_thumb.jpg


Edited by Mercy

Share this post


Link to post
Share on other sites
a me no, resta basso, comunque al di sotto del 50% :crying:

riesumo per dire che ho risolto.

può sembrare strano, ma da quando non c'è più il problema di memoria su xp64 si tende a gettare in scena molta più roba senza tener conto dell'effettivo peso del modello e delle texture.

avendo già impostato 2000 nel limite di memoria ho creduto di aver già allocato abbastanza memoria, invece il problema persiste fino a quando, per puro sbaglio, non ho inserito uno 0 di troppo.

quindi è sufficiente allocare tanta memoria quanta ne serve fino a che i processori non tornano al 100%

Share this post


Link to post
Share on other sites
riesumo per dire che ho risolto.

può sembrare strano, ma da quando non c'è più il problema di memoria su xp64 si tende a gettare in scena molta più roba senza tener conto dell'effettivo peso del modello e delle texture.

avendo già impostato 2000 nel limite di memoria ho creduto di aver già allocato abbastanza memoria, invece il problema persiste fino a quando, per puro sbaglio, non ho inserito uno 0 di troppo.

quindi è sufficiente allocare tanta memoria quanta ne serve fino a che i processori non tornano al 100%

scusate l ot, ma l effetto di glow ce c è nell utlimo render è fatto in post?

Share this post


Link to post
Share on other sites

Altra cosa, evitare di copiare i Proxy. I Proxy Object vanno istanziati se non no ha senso utilizzarli.

Quindi aumentare la memoria dinamica e per i proxy object per quanto possibile istanziarli e assolutamente non copiarli.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...