Jump to content
fagiolino 86

Problemi Con Vrimg

Recommended Posts

Ciao a tutti...meno male che ci siete voi :Clap03: !!!

sono inceppatto nell'ennesimo problema :crying: , mi spiego:

devo realizzare un'immagine ad alta risoluzione e dopo aver seguito le vostre indicazioni mi creo il mio file .vrimg. Fin qui tutto ok, ma quando lo provo a convertire con vrimg2exr mi dice che il file non è valido.

Lo stesso problema mi viene dato se apro l'immagine con view immagine di Max e provo a salvarla con estensione .exr

Se la salvo in .png non c'è problema. :blink2:

Qualcuno mi sà dare qualche indicazione su dove potri aver sbagliato??

grazie mille

ciao ciao :hello:

Share this post


Link to post
Share on other sites

ciao, non so se posso esserti utile cmq io quando ho usato il vrimg2exr ho spostato il file ".vrimg" nella cartella programmi/chaos group/vray/3dsmax/tools......dopodichè la trasformazione funzionava correttamente....ciaoooooooooooooooo................

Share this post


Link to post
Share on other sites

Oggi ho fatto una prova a 640x480 e non c'è stato alcun problema, questo gran fig di put me l'ha convertita....che sia un problema dipendente dalla risoluzione? Domani proverò a rifare un tentativo con la stessa immagine ad alta risoluzione (devo fare una consegna quindi non posso tenere il pc occupato ).

Scusate la mia ignoranza, ma se voglio trovare nel file .exr tutti i vari canali (diffuse, direct light, GI, Etc....) devo aggiungerli nella lista render elements prima di lanciare il render?

Share this post


Link to post
Share on other sites

quando usi il rendering su vrimg, devi disabilitare il "Render to memory frame buffer" in modo da evitare problemi di memoria.

i vari elemens (che attivi da render elements) li tirerai fuori dal file vrimg.

qui un esempio per tirare fuori i vari channels dei render elements

vrimg2exr nomefile.vrimg -channel "RGB Color" -sRGB

vrimg2exr nomefile.vrimg -channel "VRay_ZDepth" -sRGB

vrimg2exr nomefile.vrimg -channel "Alpha" -sRGB

saluti

Share this post


Link to post
Share on other sites

Marco grazie mille dei suggerimenti, quando avrò un po' di tempo libero per sperimentare ci proverò di sicuro!!

Comunque scusate il mio assenteismo, ma lavoro è roba da :wallbash: !!

L'errore che mi da è:

"Failed to write pixel data to image file "prova.exr". No frame buffer specified as pixel data source."

Mai successo a voi??

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...