Jump to content
manuel81

Strani Bagliori Rossi

Recommended Posts

Salve a tutti, torno a scrivere su questo forum per chieder eil vostro aiuto. In precedenti discussioni non ho trovato niente che mi aiutasse a risolvere questo problema:

a cosa sono dovuti i bagliori rossi dell'img?

Ho provato a spegnere i vetri e le murature interne ma rimangono ugualmente o si spostano in diversi punti dell'img, sempre comunque in prossimità di finestre.

Utilizzo 3DS Max9, vray Sp1. Il modello è importato da cad, ho fatto attenzione ad evitare sovrapposizioni di facce o solidi, ho utilizzato solo vraymat.

La luce è costituita da una sola direct, con IM+LC con settaggi relativam bassi (IM = very low, LC = 200 s su 20 cm di scala world), e Enviroment GI attivato. Color mapping in Linear,

Non so dove andare a parare, chiedo quindi l'aiuto di voi guru e mostri sacri!

grazie,

M

148%20-%20002.jpg

Share this post


Link to post
Share on other sites

Ciao lavoro non male i bagliori rosi che si vedono sembra come ci fosse del materiale all'interno delle stanze che colpito dalla luce mette bagliori rossi hai controllato all'interno se ce qualcosa di rosso!!

ciao by dgrafica

Share this post


Link to post
Share on other sites

intanto grazie per le risposte...

non credo dipenda dall'interno dato che ho lo stesso problema nonostante spenga le geometrie interne. ho avuto lo stesso problema anche tempo fa, ma cambiando in sun+physicalcam il sistema spariva.

ora, risettare tutto con il nuovo sistema un pò mi preoccupa, ma se nn esiste soluzione dovrò operare in questo modo.

il materiale vetro non ho falloff di riflessione/rifrazione (ammesso che nella seconda ipotesi non sia una boiata epica..), il problema persiste anche spegnendo il vetro e lanciando il render.

continuo con gli esperimenti, in attesa di qualche altro parere.

Se trovo la soluzione vi faccio sapere.

M

Share this post


Link to post
Share on other sites

Buondì,

ieri sera poi nessun problema, niente bagliori o altri versi strani...

Sono un forte sostenitore della teoria di "stress da fatica", ovvero lavorando molto su quel file a lungo andare crea qualche artefatto. Spegnendo e riavviando (come ho fatto ieri sera tornato dagli allenam) era tutto ok, non avevo cambiato nulla rispetto a prima, ho addirittura fatto qualche aggiustamento ad alcuni settaggi ma di bagliori rossi fortunatamente nessuna traccia.

Grazie a tutti,

M

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...