Jump to content
killer79

Problema Da Revit A 3d Studio

Recommended Posts

Ciao,

negli ultimi tempi realizzo la modellazione architettonica in Revit e poi passo tutto (esportando un DWG) in 3d studio.

Fino ad oggi nessun problema....... nel modello su cui stò lavorando adesso, lo importo in max e nelle impostazioni di importazione seleziono "by entity"; quando vado ad applicare un materiale a uno dei muri, mi viene applicato a tutti i muri dello stesso spessore che sono presenti in scena.

Dato che il progettista è stato partcolarmente "creativo" e i muri hanno colori differenti così non và bene.

Ho provato anche a selezionare i singoli muri e a controllare che non fossero delle istanze o cose del genere ma nulla.

A qualcuno di voi è mai successo?

Sapete come posso risolvere?

grazie

Share this post


Link to post
Share on other sites

Ciao anche io utilizzo revit per la modellazione poi importo in 3dstudio max, non mi mai capitato. I muri sono diversi oppure sono elementi unici? Ma io di solito de se sono tutti uguali nel colore e materiale utilizzo il contagocce prendo il materiale lo cambio se non lo sono uguali seleziono il muro con edit mesh selezione le facce di interesse attacco li materiale senza problemi.

ciao by Dgrafica

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...