Jump to content

Recommended Posts

Ragazzi scusate se apro un' altra discussione ma nessuno mi risponde più sulla prima, ho aspettato ter 10 giorni.

Ci sono novità alquanto strane per le ombre

Vi posto due immagine entrambe in viev point quindi basate sulla scheda video (9800gtx+) e non in rendering.

L' immagine 1 come potete vedere ha sul pavimento delle linee parallele che la cosa strana ruotano diventando piùlontane o più vicine se faccio l' orbita della scena, nell' immagine 2 invece magicamente le ombre sono perfette.

La cosa strana è che questo non è dovuto a magia ma ad una cosa che non riesco a capire come posse avere importanza: nell' immagine con le ombre fatte bene ho impostato il valore dell' opacità del pavimentoa 99 invece che a 100 ; ho scoperto che solo con il valore impostato a 100 mi da questo problema e la cosa veramente strana è che con il valori impostato a 100 del pavimento anche tutte le altre ombre della scena che non cadono sul pavimento mostrano queste linee parallele; è come se la scheda non riuscisse a calcolare le ombre su un ogetto completamente opaco.

Avete spiegazioni a riguardo o devo chiamare un esorcista per la mia vga.

Rispondete anche se non siete sivuri voglio solo opinioni

Grazie

Share this post


Link to post
Share on other sites

Ciao,

questo è un messaggio generato automaticamente.

Se hai ricevuto questo messaggio è perché la tua discussione è stata spostata e messa nella sezione più appropriata.

Quando crei una discussione ti preghiamo di far attenzione ad inserirla nella sezione corretta in modo che sia più facile per tutti consultare il forum.

grazie per la collaborazione

lo staff di Treddi.com

Share this post


Link to post
Share on other sites

RAGAZZI HO SCOPERTO UN ALTRA COSA STRANA :

SE METTO LA LUCE DI UN PROIETTORE NELLA SCENA SE NON C'è NESSUN OGGETTO TRASPARENTE O ANCHE CON UNA OPACITà DI POCO PIù BASSA DEL 100% LE OMBRE IN VIEV POINT SI VEDONO DISCRETAMENTE, SE INVECE METTO ANCHE UN SOLO OGETTO TRASPARENTE NELLA SCENA LE OMBRE SPARISCONO ( NATURALMENTE QUESTO CAPITA SOLO IN VIEV POINT) QUINDI PER I RIFLETTORI E' COME SE LA VGA NON CALCOLASSE LE OMBRE DEGLI OGETTI TRASPARENTI MA QUESTO POTEVO ANCHE ACCETTARLO IL PROBLEMA è CHE SE NELLA SCENA C'è ANCHE UN SOLO OGETTO TRASPARENTE TUTTE LE OMBRE DEGLI OGETTI CIRCOSTANTI NON VENGONO CALCOLATE.

aVETE QUALCHE OPINIONE A RIGUARDO

gRAZIE E PER FAVORE RISPONDETE ANCHE SE NON SIETE SICURI ... NESSUNO MI HA RISPOSTO FINO AD ORA

cMQ VI POSTO LE IMMAGINI CHE AVEVO DETTO ALL' INIZIO DELLA DISCUSSIONE ( NON SO PERCHè PRIMA NON MI FACESSE L' UPLOAD)

post-48974-1222893065_thumb.jpg

post-48974-1222893080_thumb.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...