Jump to content
Filips87

After Effects - Problema Render

Recommended Posts

Ciao a tutti, spero di avere postato nella sezione giusta...solo che stavolta non concerne il 3d in se... Ho un problema con after effects! Ogni volta che esporto, nonostante il render sia un Avi, non compresso, il filmato perde di qualità: si ingrigisce, diventa appena un po' opaco. E' come se i pixel di un fotogramma si dimezzassero, beh forse dimezzati no, ma non si coglie + la brillantezza e la nitidezza del filmato. Magari me ne accorgo solo io, ma guardate i due particolari di un fotogramma, ingradito all'800%, prima e dopo l'esportazione da after effects.

PRIMA: fotoconma6.jpg

DOPO: fotosenzapc1.jpg

Non so se a colpo d'occhio notate la differenza, comunque quando metto in play il filmato, vi assicuro che si vede proprio uno scalino.

Che mi consigliate di fare? esiste una qualche plug in che mi risolva questo fastidioso problema? oppure ho solo settato male il progetto?

beh, esporto proprio con le stesse caratteristiche del filmato originale: quindi in questo caso interlacciato, prima campo inferiore. Ma tanto per via di campi dei fotogrammi le ho provate tutte, non è quello il problema.

Uso after effects 6.5, ma mi da lo stesso problema anche col 7.0

Grazie a tutti


Edited by Filips87

Share this post


Link to post
Share on other sites

interessante.

non ci ho mai fatto caso però sono quasi certo che dipenda dal processo deinterlacciamento/interlacciamento

potresti provare coll'interlace flicker removal ma cmq ti blurra l'immagine.

cmq se risolvi fammi sapere che son curioso


Edited by Fr3aK

Share this post


Link to post
Share on other sites

1: la differenza la vedi solo tu, ho messo i due screenshot in photoshop uno sopra l'altro in modalita' difference, il risultato e' un'immagine praticamente nera tranne un paio di pixel appena appena grigio scuri....

2: renderizzi interlacciato perche' ? va visto in tv? allora perche' e' non compresso?

3: lo scalino di cui parli si vede sul monitor del pc o in tv?

Share this post


Link to post
Share on other sites
1: la differenza la vedi solo tu, ho messo i due screenshot in photoshop uno sopra l'altro in modalita' difference, il risultato e' un'immagine praticamente nera tranne un paio di pixel appena appena grigio scuri....

2: renderizzi interlacciato perche' ? va visto in tv? allora perche' e' non compresso?

3: lo scalino di cui parli si vede sul monitor del pc o in tv?

ciao!

1: No guarda, molto più semplicemente, apriti le due immaginette e scorrile avanti indietro con le frecce. C'è molta differenza, poi ricordati che è una piccolissima parte dell'imagine, quindi quando lo si guarda 720 si vede proprio l'immagine che cambia.

2: andrà visto in tv, cmq è non compresso perchè poi quel filmato che esce da after effects andrà su premiere...e da premiere ovviamente esporterò compresso in dv avi. Cioè siccome ci pensa già premiere a comprimerlo, non vorrei che comprimesse un filmato già compresso :unsure: quindi vorrei che da after effects uscisse alla massima qualità, cosa apparentemente impossibile.

3: entrambi

Grazie mille comunque

Share this post


Link to post
Share on other sites
ma quando esporti, hai impostato "setting from computation" (non ricordo bene come si chiama) sul pannello di uscita del video (finestra render) ?

Cosa intendi? ecco la mia finestra di render settata.

senzatitolo1ok2.jpg

Da notare l'interlacciamento, prima campo inferiore...che tanto, anche se fosse prima campo superiore, oppure proprio progressivo, la qualità si disperde sempre di quel poco...FASTIDIOSISSIMO POCO :wallbash:

Share this post


Link to post
Share on other sites

Su "render setting", ma vedo che hai impostato direttamente "based on best setting" quindi ad alta qualità. Però forse così ti da qualcosa in più e leva qualcos'altro. Prova cmq a mettere "come la comp"

Share this post


Link to post
Share on other sites
Su "render setting", ma vedo che hai impostato direttamente "based on best setting" quindi ad alta qualità. Però forse così ti da qualcosa in più e leva qualcos'altro. Prova cmq a mettere "come la comp"

fatto, ho messo current setting...ma niente, incredibile!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...