Jump to content
nikago

Pc Nuovo Si Riavvia Aiuto "please"

Recommended Posts

Salve ho acquistato tale pc:

SKmadre gigabyte ep45 ds4

CPU q9550

RAm corsair dominetor 1066

SKvideo ati 4850 toxialimentatore corsair 620

case colermaster cm690

dissipatore cpu nocthua da 12 la ventola

....ora accendendo il pc dopo un po mi riparte sempre in automatico cioè si riavvia mi hanno spiegato che può essere i settaggi delle memorie che devono interaggire con la cpu..ora vi chiedo può essere??? e se si quali cose e come devo settarle per far partire il sistema.....una nota: mi succede se setto il processore a 2.84 poichè in automatico lo riconosce a 2.66....aumento il moltiplicatore per farlo stare a 2.85....forse devo settare qualcosaltro????

Share this post


Link to post
Share on other sites

Sicuramente problemi di impostazione nel BIOS. Segui la guida di papax sull'O.C. e controlla se hai agito sui parametri giusti, così a naso non hai detto nulla rispetto alle impostazioni che hai...

Share this post


Link to post
Share on other sites
Guest ermannopretidesigners

Anche a me faceva la stessa cosa e dopo mille prove, l ho riformattato e tutto èandato a posto

Share this post


Link to post
Share on other sites

alla fine pc portato in assistenza....paghati 30 eurini.....per il momento va bene non so di preciso cosa abbiano fatto la cpu è a 2,83....ma quello che ora vi chiedo entrando nel bios al lato destro compaiono questi messaggi in rosso

1)Warning: cpu and memory modules may be damaged or reduce life cycle when overvoltage

2) warning: vga grafic card is not guaranted to operate normally

.......che diavolo vuol dire???? c'è qualcosa settato male?????.....in attesa un grazie a tutti


Edited by nikago

Share this post


Link to post
Share on other sites

Si scrive sigillata...

Comunque verifica alla pagina di tweaking del bios che:

1) Il clock del processore sia rimasto quello standard di 333MHz (basta che guardi se è settato manualmente o è in automatico)

2) La frequenza del pciexpress sia su auto (in caso di assenza di overclock) o meglio in manuale settata a 100MHz (io preferisco settarla a 101 perché su alcune schede madri impostando 100 in nrealtà restava in automatico e saliva col clock, rischiando danni alla scheda madre.

3) Il robust graphic booster non sia abilitato (non fa danni di per se in realtà, ma neanche serve a niente).

4) Le opzioni di overclock automatico siano disabilitate.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...