Jump to content
marcolama

Nuovo Pc Problema Settaggio Ram

Recommended Posts

mi sa che ho un problema di settaggio della ram (g.skill ddr2-1000) su ga-ep45-ds4, processore q9550

lasciando il bios tutto su auto, la ram viene impostata a 800.

lancio un render test (quello della discussione di cecofuli). tempo 19.47

impostando manualmente il bios, per metterle a 1000, devo usare il multi 3.00A (G)MTC Strapping FSB 266 (è l'unico modo per settarle a 1000,) imposto 5 5 5 15, il resto in auto.

lancio il test. tempo 19.36

cosa sbaglio?

altra cosa che mi da non poco sconforto, è che su un altro pc, che ho aggiornato con un Q6600 e 4GB di ram ddr2-800 (win XP 32bit), sullo stesso test, ho un tempo di 19.46.

sul nuovo PC ho installato win vista 64bit

aiuto!?!


Edited by marcolama

Share this post


Link to post
Share on other sites

Cosa non ti torna? Latenze e velocità di ram non inficiano il rendering di una scena se non per quei pochi secondi che ti risultano...

Caso mai il problema è sapere perché la mobo di default ti vede la ram a 800Mhz invece che a 1000Mhz. Non ho mai usato G.Skill, qui dovrebbe intervenire papax, lui le monta magari ci svela l'arcano...

Share this post


Link to post
Share on other sites

..provo a spiegare meglio:

1

la ram in auto viene settata a 800

2

per settare la ram a 1000 mi trovo il (G)MTC Strapping FSB 266

(non so cosa sia, ma mi sambra di avere letto che quel valore deve rimanere a 333)

3

ci può stare che test dia lo stesso risultato con la ram a 800 e con la ram a 1000.

4

su questo pc (q9550 / vista 64) nel test faccio 19.36

su un altro pc (q6600 / xp 32)) nel test faccio 19.38

Share this post


Link to post
Share on other sites

1) La ram, devi sempère impostarla manualmente oltre gli 800MHz perché quello è l'ultimo standard stabilido dal jedec.

2) Lo ripeto sempre, ma non mi ascolta nessuno: incrementare la freqeunza della ram, una volta superato il clock del processore non da nessun guadagno in prestazioni.

3) L'ultimo ci devo pensare vado a lezione

Share this post


Link to post
Share on other sites

1

ok, qui ci siamo

2

scusa ma non ti seguo,

il clock della ram lo lascio a 333 (come il proc)

per arrivare a 1000 devo impostare il multi a 3.00

il multi 3.00 setta il (G)MTC Strapping FSB 266.

cos'è sto (G)MTC Strapping?

a 266 va bene? o dovrebbe stare anche lui a 333?

grazie


Edited by marcolama

Share this post


Link to post
Share on other sites

Il GMTC strapping serve a calcolare, in base al clock ed al molti della ram, la frequenza del northbridge.

A parità di freqeunza e m,olti in alcuni casi si possono avere strap diversi, che portano a freqeunze del north diverse. Non so dirti pèerché Ma GMTC indica proprio il north... se guardi in fondo alla pagina del bios, GMTC overvoltage, è l'overvolt del north.

Lo strap a 333 se non ricordo male è quello che porta alla freqeunza più bassa sul north e dunque, che consente dfi salire di più col processore senza compromettere la stabilità a causa del chipset. Ma ciò potrebbe portare ad un degrado delle prestazioni perché un chipset lento comunque non è il massimo...

In ogni caso non è detto che un chipset con strap a 333 e molti per esempio a 5/6 sia più lento di uno con strap a 266 e molti a 3.

Siccome le combinazioni son molte e la teoria difficile, io preferisco sempre far varie prove per i settaggi della ram.

Non si sa mai se sia meglio un molti alto e latenze alte di conseguenza, o molti basso e latenze basse , sia perché non si sa mai cosa convenga (dipende dai casi e da quanto si riesce a spuntare dall'una e dall'altra parte) sia perché appunto entra in gioco anche la variazione di frequenza del northbridge.

Per questo, se leggi la mia guida all'overclock, consiglio per la ram di provare i varti casi possibili, ad esempio mettendo il molti a 2 e spingendo al massimo i timings, oppure un molti che spesso dava buoni risultati col p35 era il 2.4. Prova quello abbinato a timings abbastanza spinti (fai prove di stabilità con memtest per vedere quanto puoi scendere coi timings).

Non è detto che tu debba mettere la freqeunza proprio a 1000MHz con latenze 5-5-5-15, magari puàò essere più conveniente metterla a 900MHz con 4-4-4-15 o a 800 con 4-4-4-12 o 4-4-4-10 se le ram la tengono, o anche 5-4-4-15 o altro ancora.

Inoltre se hai acquistato ram a 1000MHz suppongo che sia per overclock: dunque prima overclocca il processore e solo infine setta la ram perché ancora i suoi settaggi dipendono dal clock del processore e da essi dipende lo strap del northbridge.

Infine ti dico, per quanto riguarda la macchina con 16600 che era praticamente allineata a prestazioni: sicuro che òle due macchine abbiano installata la stessa versione di vray? (le differenze in velocità fra due versioni diverse anche successive può essere molto elevata, anche il 20%, se leggi se n'era parlato alcuni post fa proprio sulla discussione del test di ceco).

Anche la versione di max dovrebbe essere la stessa, infine anche vista al posto di xp fa la sua parte e non ultimo, controlla che la tua cpu stia effettivamente funzionando alla sua freqeunza nominale. Spesso le schede madri non settano di default i molti non interi per le cpu quali in q9550 (che ha 8.5), lasciando questa operazione da compiere all'utente. E' possibile, se non hai controllato, che la mobo abbia impostato 8 o anche 6. Basta che metti tu manualmente 8.5

Fai questi controlli.

Share this post


Link to post
Share on other sites

Ho visto ora fra l'altro che nel cambiare la ram da 900 a 1000MHz hai maneggiato i timings. Ecco anche questo ha comportato una variazione delle prestazionid ella ram: timing 4-4-4-12 sono migliori di 5-5-5-15 per cui il guadagno in frequenza è stato almeno in parte vanificato da questa perdita.

Share this post


Link to post
Share on other sites

per quanto riguarda il multi del proc è a 8.5 (in idle va in auto a 6)

per il discorso delle ram ho più o meno capito la logica generale,

dovrò fare un po' di prove. oltre memtest per vedere la stabilità, mi servirà un test di velocità?

per quanto riguarda versione di vray e max è la stessa sui due pc, unica differenza, su xp max 2009 32bit, su vista max 2009 64bit, voglio provare ad installare max 2009 32bit su vista e vedere cosa mi da su quel test.

per quanto riguarda l'overclock, in effetti l'idea di partenza era di fare un leggero OC, una cosa in sicurezza, (mi capita di fare sessioni di rendering anche di due/tre giorni)

mi sono un po' demoralizzato, l'altra sera mi sono perso nei meandri del bios semplicemente per tentare di settare la ram con i valori da specifica, impostando il volt a 2 (sulla ram c'e' scritto 2.0/2.1) mi si è piantata ogni cosa, non partiva più neanche il bios, ho dovuto aprire il case e usare il bottoncino sulla MoBo.

Share this post


Link to post
Share on other sites

Ora che ci penso: il tempo di 19-20 minuti è sballatissimo per un q6600.

Ti dico che con tale processore sono riuscito ad ottenere 20 minuti su quel test con freqeunza a 3600MHz, e non sempre questo risultato è stato uguagliato (o meglio, c'è riusc ito il buon Gigi con una macchina assemblata da me e non so se qualcun'altro)...

Mentre a 2400MHz un tempo normale per quella cpu è superiore ai 30 minuti.

Fai le verifiche del caso.

Puoi controllare quanto ti ho detto sempre sfogliando il thread del test.

Share this post


Link to post
Share on other sites

il test che ho fatto ha una valenza relativa,

la prima volta che ho scaricato la scena di Ceco, ho modificato per sbaglio qualche parametro,

poi ho salvato la scena, e dopo per tutti i test sui miei pc ho usato quello.

i miei risultati non sono confrontabili con quelli della discussione di Ceco, ma sono confrontabili i risultati fatti da me sui miei pc.

ripeto, ho sempre usato la stessa scena, la stessa versione di vray, la stessa versione di max.

ho continuato a usare la scena modificata perchè il mio scopo non era quello di confrontarmi con altri utenti, ma vedere ad esempio quanto avrei guadagnato in prestazioni dal cambio di processore (da E6400 a q6600) o dal cambio di pc (da athlon xp2000+ a q9550).

tornando al discorso delle ram

quando ho settato manualmente i timings e voltaggio (come da specifiche della ram) non mi partiva più neanche il bios, ho dovuto resettare col pulsantino sulla scheda madre.

il bios era già aggiornato F8

Share this post


Link to post
Share on other sites

Beh ti consiglio comunque di verificvare che la scena sia la stessa, eventuamente scaricandola: se hai fatto le cose come si deve quella differenza è irrisoria.

Sei sicuro che a causa di problemi di raffreddamento la cpu non vada in thermal throttling durante il render?

Share this post


Link to post
Share on other sites

da escludere il problema temperature, il Noctua NH-U12P fa il suo lavoro (anzi, l'ho anche messo a 1100rpm)

proverò a rifare il test da capo.

mi viene il dubbio che sia proprio max a 64bit più lento rispetto alla versione a 32.

ricordo una vecchia discussione in merito, ma non la trovo.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...