Vai al contenuto
amicles75

Bordi Bianchi - Esportazione Tga

Recommended Posts

Ciao a tutti, non so se è la sezione adatta (nel caso, grazie ai moderatori..): ho un problema con il salvataggio di un rendering di prova effettuato con vray. Salvando la resa in TGA per poi eliminare lo sfondo in PS e fare un fotoinserimento, mi ritrovo all'apertura di PS il file con un orrendo alone bianco sui bordi del canale alpha da caricare come selzione. Ho già provato a cercare nelle varie sezioni ma purtroppo non ho trovato nulla.

Da cosa può essere dovuto e cosa dovrei fare per eliminarlo? Ho già provato a variare la posizione della camera...

Dati di rendering: V-Ray Adv 1.5 RC3 - IM+QMC - CM: HSV Expo - VraySun+PhysicalCAM

grazie mille

amicles

post-25993-1221480652_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non centra la posizione della camera, devi gestire bene l'alpha su photoshop.

In photoshp apri la finestra "channel" e tenendo premuto ctrl clicca su "alpha" e ti selezionerà correttamente l'oggetto senza bordi.

Spero di essere stato chiaro. ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Non centra la posizione della camera, devi gestire bene l'alpha su photoshop.

In photoshp apri la finestra "channel" e tenendo premuto ctrl clicca su "alpha" e ti selezionerà correttamente l'oggetto senza bordi.

Spero di essere stato chiaro. ;)

si, ora mi torna, anche se rimane un pò di alone azzurro sulle piante, ma penso che sia dovuto alla definizione degli oggetti...

ulteriore quesito: io in PS importo con "carica selezione" e poi gestisco il canale alfa come un livello nuovo: in alcuni casi caricando la selezione non ottengo l'immagine "ritagliata" ma solo il contorno di selezione...

eppure salvo il rendering nello stesso modo... dove sbaglio?

tnx

Amicles

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Io rivedrei di nuovo il render perchè l'immagine molto piatta, sistemerai illuminazione le testure del muro che troppo eccentuato noise poi le zone d'ombra sono troppo scure questo lo puoi anche correggere in photoshop. Per cancellare quel bianco puoi anche utilizzare la gomma magica.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Mi sono permesso di fare qualche prova sul immagine allegata risolvendo il problema dello sfondo e di scontornare meglio l'immagine per farti vedere cosa intendevo. Modifiche abbastanza veloci anche se ce ancora molto da correggere.

Ciao by Dgrafica

post-35917-1221491557_thumb.jpg


Modificato da dgrafica

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Io rivedrei di nuovo il render perchè l'immagine molto piatta, sistemerai illuminazione le testure del muro che troppo eccentuato noise poi le zone d'ombra sono troppo scure questo lo puoi anche correggere in photoshop. Per cancellare quel bianco puoi anche utilizzare la gomma magica.

hai qualche suggerimento per la piattezza dell'immagine? per le zone d'ombra ho aumentato i multipler del dark e bright nel color mapping...

tnx

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Posta un po' i settaggi che hai utilizzato cosi vediamo cosa si puo' fare migliorare laresafinale per farla sembrare meno piatta, ma oltre a curare l'illuminazione si devono curare anche meglio anche le texture che hai utilizzato.

Ciao by Dgrafica

P.s.: modificato il messaggio perchè no visto che già avevi spiegato che tipo si illuminazione avevi utilizzato se quella v-ray oppure di max.


Modificato da dgrafica

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Posta un po' i settaggi che hai utilizzato cosi vediamo cosa si puo' fare migliorare laresafinale per farla sembrare meno piatta, ma oltre a curare l'illuminazione si devono curare anche meglio anche le texture che hai utilizzato.

Ciao by Dgrafica

premesso che è ancora un pre-vista e le textures erano prese pari pari da come le ho trovate i settaggi delle luci sono quelli allegati..

post-25993-1221492166_thumb.jpg

post-25993-1221492176_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Guardando i settaggi del Vraysun: ho visto hai modificato intensità del sole, per avere la luce fisica corretta dovrebbe restare a 1 non dovrebbe essere toccato ma utilizzando la Physicalcamera si dovrebbe giocare sui parametri seguenti apertura del diaframma "f.number" e sul al velocità di otturazione che è "shutter speed" poi sulla sensibilità che "iso" invece sul moltiplicatore di vraysun . Io per esterno mi trovo meglio con "Exponetial"come color mapping. Per le ombre modifico i due parametri "Dark multiplier e Bright mutiplier" trovando un giusto compromesso non tocco mai il gamma tranne in alcuni casi. Comunque aumentando Bright mutiplier portandolo a 2 o a 2,5 gia si dovrebbero schiarire ab basta le ombre. Spero di essere stato chiaro se hai qualche altra domanda chiedi .

Ciao by Dgrafica

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Guardando i settaggi del Vraysun: ho visto hai modificato intensità del sole, per avere la luce fisica corretta dovrebbe restare a 1 non dovrebbe essere toccato ma utilizzando la Physicalcamera si dovrebbe giocare sui parametri seguenti apertura del diaframma "f.number" e sul al velocità di otturazione che è "shutter speed" poi sulla sensibilità che "iso" invece sul moltiplicatore di vraysun . Io per esterno mi trovo meglio con "Exponetial"come color mapping. Per le ombre modifico i due parametri "Dark multiplier e Bright mutiplier" trovando un giusto compromesso non tocco mai il gamma tranne in alcuni casi. Comunque aumentando Bright mutiplier portandolo a 2 o a 2,5 gia si dovrebbero schiarire ab basta le ombre. Spero di essere stato chiaro se hai qualche altra domanda chiedi .

Ciao by Dgrafica

proverò le impostazioni che mi dici; di sicuro ti "romperò" ancora... :rolleyes:

grazie mille

amicles

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×