Vai al contenuto
Visivamente

Bucket Piu Scuri

Recommended Posts

Ciao a tutti.

Dunque: ho fatto renderfarm tramite rete casalinga. Al 1°PC (8 processori con 16gb di ram) arriva internet in ethernet, da questo pc si collega hub che tiene attaccati gli altri due PC. Il 2°PC è un altro 8 processori da 8 gb di ra, e il 3°PC è un 4 processori da 4 gb di ram.

La rete funziona correttamente, nel senso che da un qualsiasi PC della rete riesco ad accedere agli altri. Quando faccio il distributed rendering, sotto la finestra Resolve Servers, una volta inserti solamente i nomi degli altri pc in rete, mi salta fuori l'IP dei restanti.

Quando il render si avvia, sia in calcolo di irradiance map che nella fase di render i processori ci sono. Ma in quest'ultima fase si presenta il problema: il colore dei buckets renderizzati. Quelli del mio sono del colore giusto, quello degli altri due piu scuro (allego immagine).

Premetto che lavoro in linear space e con la gamma impsotata in 3ds a 2.2, ovviamente anche l'imput delle texture è stato modificato, anche sulle altre macchine.

Pertanto due domande:

1. Come posso risolvere il problema del bucket piu scuro? Fino ad ora ho provato a smanettare sulla gamma di 3ds delle 3 macchine ma niente.

2. Nella finestra settings, la memoria limite che devo andare ad impostare nel distributed rendering è la somma della ram messa a disposizione dai 3 PC insieme oppure, visto che hanno ram diversa, devo settare il valore minimo della ram a disposizione per macchina??

Grazie a chiunque sappia rispondere ;)

post-2470-1221475252_thumb.jpg


Modificato da exs4ever

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Si, Tutte le texture sono collocate sotto la voce D:\....

E ogni cartella è condivisa in rete. Non so se serve...

Su ogni macchina "slave" ho avviamente Vrayspawner, tranne che su quella princiale, giusto?

Ma se tu vedi bene l'immagine, le textures ci sono ma sono solo piu scure.

Ieri sera ho provato con un semplice box bianco, vray camera e vray sun, ma niente: il box bianco appare in certi buckets piu scuro. Ma perchè???

Che sia un fatto di rete? Un fatto di Gamma?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

le mappe ci sono, quindi niente problemi di mappe che non si trovano... non è che per caso stai renderizzando utilizzando l'IM o LC precalcolate?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Miseria...

Il problema continua a persistere. A questo punto credo che sia veramente colpa della versione di Vray, dato che i pc si vedono, sono nello stesso gruppo di lavoro, ho seguito alla lettera i tutorial in merito (e finalmente compreso...)

Qualcuno quindi sa se Vray 1.5 SP1 ha qualche problema in fatto di DistributedRendering???

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Qualcuno quindi sa se Vray 1.5 SP1 ha qualche problema in fatto di DistributedRendering???

assolutamente nessuno. lavora che è una meraviglia.

in quale pc hai inserito la wibu?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao,

questo è un messaggio generato automaticamente.

Se hai ricevuto questo messaggio è perché la tua discussione non rispetta le regole del forum.

Ti preghiamo di leggere bene tali regole e di rispettarle altrimenti saremo costretti a prendere provvedimenti.

grazie per la collaborazione

lo staff di Treddi.com

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite
Questa discussione è chiusa alle risposte.

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×