Vai al contenuto
Guest satellitea30

Migliorare Le Prestazioni Della Cpu Su 3d Studio Max

Recommended Posts

Guest satellitea30

salve posseggo un asus pro58vm ha un processore duo T9400 con scheda video geforce 9600 GS da 1 gb ho notato che quando effettuo il rendering(3d studio max 8) o le simulazioni dell effetto cloth la percentuale di utilizzo della mia cpu non sale oltre il 65 % ,(uso windows vista premium) mi chiedevo e' normale? non potrei settare un utilizzo maggiore della cpu per fare andare piu veloce il rendering? se e' possibile come si fa? grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Guest satellitea30
Controlla nelle impostazioni di vista, che in pannello di controllo -> risparmio energetico sia impostato su prestazioni massime.

Se nn cambia niente, vediamo di trovare qualche altra soluzione :P

ho appena controllato e ho le impostazioni settate su "high performance" ovvero livello massimo prestazioni del processore 100 % sia collegato in rete che a btteria. bisogna trovare un altra soluzione.... :/

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Guest satellitea30
hai controllato max 8 usi il multicore?

su max 8 ho fatto i normali settaggi della scheda video che chiede all inizio e ho indicato la geforce. cos' e' il multicolore ? incide sulle prestazioni della cpu??

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

O_o allora 2 dritte: il tuo processore è multicore la scheda video non centra nulla ne con il rendering ne con il calcolo del cloth. usare programmi non pensati per vista è un po una pazzia.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Guest satellitea30

scusami tanto avevo letto "multicolore" invece che multicore :) scusa! si si e' un core due duo, quindi tu pensi che il programma sia cosi leggero e che vista non usi tutta la cpu?? mmmm eppure non e' che renderizza a una gran velocita' per quello mi chiedevo come mai non usa tutta la cpu :/ chissa' se con la versione nove sfrutti di piu' il processore....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Io ragazzi ho lo stesso problema con max 2012 a 64 bit. Sto renderizzando un'animazione ma mi sfrutta solo 12% della CPU. La macchina poi ha win 7 pro a 64bit, un i7 da 3.4 e 16 gb di ram. Come faccio a fargli sfruttare tutta la CPU?

Ho già aumentato le prestazioni di win a elevate e messo l'affinità del processo a tempo reale,ma non cambia niente.

Martedì devo consegnare due animazioni e mi ci mette troppo così.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×