Vai al contenuto
mazzimiliano

3dsudiomax + Ae Cs3

Recommended Posts

Ciao,

da poco ho iniziato a usare 3d studio, mentre AE lo uso da 2-3 anni.

Ho creato un piccolo rendering di prova, formato .png, alpha attivato, D1/DV come risoluzione.

Lo guardo con anteprima di windows ed è perfetto (nel senso che è uguale a come me lo mostra 3d studio, di per se è un brutto oggetto).

Lo importo in AE attivando la trasparenzae i bordi sono tutti seghettati! Provo a cambiare tipo di metraggio, metto che consideri anche il nero per "bucare" l'immagine, ma il risultato non cambia!

C'è una grossa differenza tra l'immagine che vedo in windows e quella che vedo in AE.

Vi chiedo quindi:

Se devo inserire un oggetto creato con 3dsudio, in un video esistente, quali sono le migliori impostazioni?

-per il rendering di 3d studio (io faccio sequenza di png, è corretto?)

-per l'importazione in AE

affinchè l'immagine venga "bucata" nel modo corretto dove ci sono le trasparenze

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Devi premoltiplicare per il colore di sfondo.

Io comunque ti consiglio .exr in generale, ma visti i sw che usi allora andrei di tiff.


Modificato da kage_maru

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×