Vai al contenuto
marcolama

Switch /3gb Non Funziona Più

Recommended Posts

un paio di settimane fa ho montato 2g di ram sul portatile, poi ho fatto le modifiche al boot.ini /3GB (doppio boot mantenendo l'originale).

funzionava.

da un paio di giorni non funziona più, accendo il pc con l'opzione /3GB, da un sacco si errori.

su un pc desktop invece, dopo avere messo 4g di ram, solita modifica al boot.ini, nessun problema,vedeva 1.7GB di ram (dal pannello di combustion)

da un paio di giorni vede solo 1.3GB

possibile che un qualche aggiornamento di win abbia fatto dei casini con la storia /3GB?

nessuno ha avuto problemi di questo tipo?

saluti

marco

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Microsoft sconsiglia di abilitare l'opzione 3gb su sistemi che non hanno almeno 3gb fisici a bordo. se sul portatile ne hai 2, come mi sembra di aver capito, puo provocare instailità.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

hai ragione kris,

però le cose strane sono:

. sul portatile ha funzionato un po' poi non è andato più (e le uniche cose che ho installato sono i vari up di win)

. sul pc adesso vede solo 1,3GB (e le uniche cose che ho installato sono i vari up di win).

potrebbe esere una strategia di marketing per promuovere WinVista


Modificato da marcolama

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

non è nessuna strategia di marketing, è un limite fisico del sistema 32bit.

se passi a vista 32bit hai lo stesso problema, lo risolvi passando a winxp64 bit o vista64 bit.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×