Vai al contenuto

Recommended Posts

ciao!...sto maneggiando backburner da un paio di giorni...

sono due le cose che ancora non mi riescono

1 - il computer che non ha il manager, una volta finita l'operazione non riesce a copiarmi il file nella cartella di destinazione, sull'altro pc (mi sembra condivisa quella cartella, magari ricontrollo)...mi dà messaggio di errore, e poi dopo ricomincia ma con lo stesso file

2 - non mi riesce farli lavorare sullo stesso frame contemporaneamente

sapreste darmi lumi :) ?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

1) devi dare il percorso di rete, non di macchina, quindi:

\\server\documenti\render\ciao.jpeg e non chessò C:\documents and settings\alegay\vivacortesi.jpeg :lol:

2) devi abilitare split scan lines quando lanci il net render, ma come scoprirai presto gioca un bello scherzetto link

Ciao bellezza! (e non bere troppo che ho visto delle foto.... :lol::lol: )

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ragazzi ma da qualche parte mi ricordo d'aver visto un parametro per controllare quanti pixel calcola in più per ogni striscia, dopo do un occhio magari

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
ragazzi ma da qualche parte mi ricordo d'aver visto un parametro per controllare quanti pixel calcola in più per ogni striscia, dopo do un occhio magari

Siete sicuri che aggiunga linee?

Io gli imposto la quantita' di strips in quanto ho 4 pc diversi (2 P4 e 2 Celeron) che uso contemporaneamente per fare rendering.

Per evitare che i pc potenti attendano quelli scrausi imposto un numero consistente di strips (solitamente faccio 16) e poi faccio fare il "collage" (cioe' lo fai lui da solo).

Visto che non ho trovato un sistema migliore per ditribuire il lavoro in maniera + intelligente, in questo modo i pc "potenti" fammo piu' strips di quelli lenti e complessivamente me la cavo in pochi minuti.

Sostanzialmente nelle 2 o 3 prove che ho fatto non ho notato aggiunte o replicazioni di linee e la risoluzione dell'immagine e' effettivamente quella impostata.

Se avete consigli o commenti son graditi in quanto sono proiettato nel magico mondo del rendering da pochi giorni. :)

Renato.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

@erik: se lo trovi mi risollevi il morale, non sai quanto l'ho cercato!

@john: guarda sono sicurissimo (o almeno a me fa proprio così), anch'io ho pc più potenti e meno potenti e ho provato a mettere anche tante strips, ma il problema rimane, prova a stoppare il calcolo e vedere quanto sono grosse le immagini, fai un calcolo e fammi sapere. Sostanzialmente non è che nell'immagine finale tu questa cosa la vedi, lui la unisce correttamente, ma se noti bene ogni singola striscia è più grande di quanto dovrebbe essere (consulta il mio link sopra che descrivo meglio cosa intendo) :)


Modificato da kage_maru

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao ragazzi, io utilizzo Backburner da un po' di tempo, il problema delle linee aggiunte durante il processo di split scanline e' controllato dal parametro Overlap nel menu di configurazione delle strip. Il fatto di aggiungere qualche linea in piu' sopra e sotto alla strip, nonostante vada a discapito del tempo di rendering puo in alcuni casi (ad esempio quando si utilizza il radiosity) eliminare problemi di giungione tra le varie strip.

backburn.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

eheh sta funzionando BACK THE BURNER :D:D:D ...stanotte è stato tutta la notte sveglio, ora lo mando a dormire :D:D:D ...

1 altra cosa...io ho una macchina più lenta no...e ho tipo 5 rendering...alcuni di questi sono molto più lunghi e voglio dire a back the burner di non dare a quella macchina i rendering più lunghi...come si fa?!?!? :D ...

CIAO!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ciao ragazzi, io utilizzo Backburner da un po' di tempo, il problema delle linee aggiunte durante il processo di split scanline e' controllato dal parametro Overlap nel menu di configurazione delle strip. Il fatto di aggiungere qualche linea in piu' sopra e sotto alla strip, nonostante vada a discapito del tempo di rendering puo in alcuni casi (ad esempio quando si utilizza il radiosity) eliminare problemi di giungione tra le varie strip.

Beh che lo facesse per quel motivo lo sapevo, però secondo me esagera in questo, anche con il parametro overlap a 0. Prova a vedere il link che ho messo primo dell'altro mio post, se noti non è che aggiunge solo qualche riga, ma un pò di più (in proporzione alla risoluzione)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
eheh sta funzionando BACK THE BURNER :D  :D  :D ...stanotte è stato tutta la notte sveglio, ora lo mando a dormire :D  :D  :D ...

1 altra cosa...io ho una macchina più lenta no...e ho tipo 5 rendering...alcuni di questi sono molto più lunghi e voglio dire a back the burner di non dare a quella macchina i rendering più lunghi...come si fa?!?!? :D ...

CIAO!

Ri-Ciao,

ho fatto un render di prova (non badate a textur a casaccio o altre amenita')

http://members.tripod.com/jpipol/

ocio che e' un po' grande.

Ho dato un occhio rapido ma non ho trovato giunzioni visibili. Inoltre la risoluzione e' quella che avevo settato ne' un pixel in piu' ne' uno in meno.

non e' che per caso qualche vecchia versione di BB era bacata?

Probabilmente mi sbaglio io.

Vorrei chiedervi un miliardo di consigli sul render (e' il mio primo lavoro in assoluto) ma per questo magari apro un altro 3ad.

Renato

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

eheh ma mi sa che non ci siamo capiti :)

Lui giunzioni non ne fa, ok, e il render finale ha la risoluzione ovviamente che hai impostato.

Quello che non funziona è che quando usi il metodo split scan lines per suddividere appunto lo stesso render in più macchine (per esempio 3), facciamo un file da 3000 px in altezza, lui non fa 3 strips da 1000 px, ma da 1100 px l'una (sto sparando le proporzioni a caso)! Quindi alla fine avrà calcolato 300 px in più. Per fare questa verifica lancia appunto un render e mentre lui calcola per esempio le ultime strisce vai sulla cartella del salvataggio, controlla le proprietà della singola strip e vedrai che sono più grandi di quello che devono essere.

Spero di essere stato chiaro :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
eheh ma mi sa che non ci siamo capiti :)

Lui giunzioni non ne fa, ok, e il render finale ha la risoluzione ovviamente che hai impostato.

Quello che non funziona è che quando usi il metodo split scan lines per suddividere appunto lo stesso render in più macchine (per esempio 3), facciamo un file da 3000 px in altezza, lui non fa 3 strips da 1000 px, ma da 1100 px l'una (sto sparando le proporzioni a caso)! Quindi alla fine avrà calcolato 300 px in più. Per fare questa verifica lancia appunto un render e mentre lui calcola per esempio le ultime strisce vai sulla cartella del salvataggio, controlla le proprietà della singola strip e vedrai che sono più grandi di quello che devono essere.

Spero di essere stato chiaro :)

Hai ragione!

Ho fatto un test usando una res di 490x270 e l'ho divisa in 10 strips.

Dovrebbero essere di 490x27 invece sono di 490x43

ha aggiunto 16 righe !!! alla faccia.

chissa' sul render grande che ho fatto quante ne ha aggiunte.

pero' pare che non le usi queste righe in piu', o meglio, se le usa le usa bene perche' non vedo errori di trascrizione.

tnx

John

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Secondo me non si puo scendere sotto un determinato numero di pixel di blend, fa parte della tecnica del Distribuite Rendering, pensate ad una rete con pc che hanno caratteristiche differenti (velocita', memoria...) e pensate ad una scena che utilizza un motore di rendering come ad esempio MAXWELL; come sapete la qualita' dell'immagine varia a seconda del tempo, pertanto avro' che la qualita' della "stripe" fatta dalla macchina piu' veloce sara' diversa da quella della macchina piu' lenta, ecco che con qualche pixel di blend tra una e l'altra "stripe" la sovrapposizione ne attenua le differenze. E' chiaro che utilizzando motori di rendering basati su scanline o simili, a parita' di scena il risultato e' identico e non dipende dal tempo impiegato, per cui i pixel calcolati in piu' sono solo un peso.

Ciauz <_<

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Secondo me non si puo scendere sotto un determinato numero di pixel di blend, fa parte della tecnica del Distribuite Rendering, pensate ad una rete con pc che hanno caratteristiche differenti (velocita', memoria...) e pensate ad una scena che utilizza un motore di rendering come ad esempio MAXWELL; come sapete la qualita' dell'immagine varia a seconda del tempo, pertanto avro' che la qualita' della "stripe" fatta dalla macchina piu' veloce sara' diversa da quella della macchina piu' lenta, ecco che con qualche pixel di blend tra una e l'altra "stripe" la sovrapposizione ne attenua le differenze. E' chiaro che utilizzando motori di rendering basati su scanline o simili, a parita' di scena il risultato e' identico e non dipende dal tempo impiegato, per cui i pixel calcolati in piu' sono solo un peso.

Ciauz  <_<

ummm...

La qualita' e' direttamente proporzionale al tempo pero' occhio che anche il tempo e' distribuito !

S io divido un 500x1000 su 10 macchine ognuna avra' 500x100 pixel da gestire.

La qualita' non cambia in quanto il motore di rendering e le impostazioni sono indentiche su tutte le stazioni solo che un p4 impieghera' un po' piu' di uno xeon.

Quindi lo xeon dopo aver finito il suo frame o la sua porzione di frame attendera' il P4 per poter ricomporre la scena.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

La qualita' non cambia in funzione del tempo non e' esatto soprattutto per algoritmi di rendering che sfruttano il radiosity, come sapete il radiosity e' un calcolo che tende all'infinito, e che viene sospeso ad una percentuale prestabilita di perfezionamento, che varia a seconda del tempo, e quindi a seconda della potenza della CPU.

Info

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Eh ok, però guarda che per esempio anche nel radiosity di max imposti tu il valore massimo, non è che si ferma da solo. :)

In ogni caso quella dei pixel in più è una gran cavolata (secondo me), quantomeno che attivino una funzione che ti permetta di NON farne proprio, e vediamo come si comporta (se mi citi quella che c'è già, beh, non funziona perchè ne fa sempre qualcuna di più).

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

ciao ho ancora una domanda:

sapete mica come mandare in autoexec un file?...

vi spiego questo è il problema...ho un solo monitor, e mi tornerebbe bene che sul computer che collabora il file server mi si attivasse automaticamente all'avvio di windows così che non devo staccare il monitor per andare a cliccare dall'altra parte. qualcuno sa come fare?


Modificato da florenceale

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Metti nella sezione "esecuzione automatica" (clicca su start --> programmi --> esecuzione automatica, sto ovviamento parlando di windows :) ) un collegamento al server di BB, così ogni volta che accendi quel pc si attiva il server, e lui cerca il collegamento con il manager ;)

Puoi ovviamente settare in modo che lui cerchi di registrarsi in loop anche se tu non lo hai acceso sulla macchina principale

P.S.

Perchè non imposti una connessione desktop remoto? Così controlli tutto quello che vuoi senza cambiare cavo.

Sempre da start --> programmi --> accessori --> comunicazioni --> connessione desktop remoto, è ovviamente da settare ma è una cosa facile, puoi con un click visualizzare il desktop dell'altro pc e passare tra i due contemporaneamente come se fossero finestre. Io lo faccio anche attraverso internet, cioè controllo i pc di milano da parma B)


Modificato da kage_maru

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ehehe :D ...

in effetti...proprio quello che cercavo...si mi serviva una cosa del genere...

grazie ;) ...

altra cosa che non mi piace che di default un rendering può durare solo 50 minuti mi sembra...e quindi se uno si scorda di cambiare impostazione dopo 50 minuti la macchina si interrompe...c'è un modo per cambiare quell'impostazione?...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×