Vai al contenuto
D4Rk4Ng3L

Problema Con 3ds Max Design 2009 + Vray

Recommended Posts

salve a tutti ragazzi,

anche questa volta ho bisogno del vostro aiuto per risolvere un problema che mi sta facendo davvero esasperare.

Allora, premettendo che prima di formattare tutto funzionava benissimo, ho eseguito questo format per ripulire il registro e "far scorrere meglio" il sistema operativo (vista 64bit).

Reinstallo tutto e scopro che aprendo il 3ds max, con il motore render assegnato VRAY, la finestra del MATERIAL EDITOR ci mette una vita a caricare i "PALLINI" dei materiali (tutti in standard). Molta lentezza la denoto anche con l'esecuzione dei render.

La mia config è la seguente:

CPU Q6600

RAM 4x1GB OCZ plt

VIDEO 8800GTS 640

Vista 64bit

Premetto sempre che con la stessa config e stessi driver tutto andava alla grande...

Cosa potrebbe essere???

Aiuto (e grazie) !!!

Fabio

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

un consiglio: controlla di aver disabilitato aero, setta al meglio il sistema con varie guide sparse x la rete e poi controlla che 3ds sia impostato a directx 9. fai queste prove e facci sapere

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

caro sandro, ho provato con tutte le impostazioni possibili seguendo il tuo consiglio, ma nisba! COntinuo ad avere fastidiosi (e mai avuti) problemi di caricamento di questi benedetti pallini... anche le anteprime del GET MATERIAL mi datto lo stesso problema.

Solo selezionando un motore di renderizzazione diverso da VRAY riesco a risolvere... la cosa mi secca alquanto in quanto uso molto il su citato motore render!

Che dite... formatto di nuovo e riprovo (ODDIO!!!) o riuscirò a risolvere???

Aspetto sempre consigli (sempre graditi da guru come voi!)

Grazie!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
caro sandro, ho provato con tutte le impostazioni possibili seguendo il tuo consiglio, ma nisba! COntinuo ad avere fastidiosi (e mai avuti) problemi di caricamento di questi benedetti pallini... anche le anteprime del GET MATERIAL mi datto lo stesso problema.

Solo selezionando un motore di renderizzazione diverso da VRAY riesco a risolvere... la cosa mi secca alquanto in quanto uso molto il su citato motore render!

Che dite... formatto di nuovo e riprovo (ODDIO!!!) o riuscirò a risolvere???

Aspetto sempre consigli (sempre graditi da guru come voi!)

Grazie!

ciao

è un problema conosciuto essendo legato alla licenza di vray, contatta il supporto...

se fai una ricerca su questo forum è un argomento già affrontato da poco se non erro

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ho fatto più volte la ricerca... ma non l'ho trovato, forse sbaglierò la tag... Quindi dite che non mi conviene formattare? Posso risolvere il problema evitando il tanto odiato FORMAT? (Almeno per pietà... ditemi di si! Ma poi siate sinceri! lol!)

Grazie per l'interesse mostratomi e nel caso l'argomento (come mi dice tavella) fosse già stato trattato... scusate! :P

Aspetto consigli per risolvere questo fattore licenza. (Ho provato a disinstallare e reinstallare, ma ciccia :( )

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Semplicemente la licenza non è originale. Viene rallentatoil caricamento del material editor proprio per impedire l'uso di versioni di Vray non originali.

Perciò o si compra o si usa un'altro motore di rendering ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Semplicemente la licenza non è originale. Viene rallentatoil caricamento del material editor proprio per impedire l'uso di versioni di Vray non originali.

Perciò o si compra o si usa un'altro motore di rendering ;)

Parole sante...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×