Jump to content
cescaod

Visibility Track

Recommended Posts

Sto avendo problemi con la gestione del visibility track.

Ho settato due keyframe a 0 e a 40. Al primo ho dato valore visibility "0" e al secondo "1".

Puoi ho fatto in modo che il passaggio tra i due stati sia immediato.

Risultato?

L'oggetto è sempre visibile nella viewport e se ne frega dei valori di visibility impostati.

Sicuramente sbaglio qualcosa. Io voglio semplicemente che l'oggetto appaia al frame 40 per essere successivamente animato nel movimento.

Un saluto a tutti e grazie in anticipo

Share this post


Link to post
Share on other sites

nada!!!

Il problema non è la curva... il problema è che non fa nulla di quello che io imposto nella track view.

I valori nei vari keyframe sono esatti ma il modello è sempre visibile.

Share this post


Link to post
Share on other sites
I valori nei vari keyframe sono esatti ma il modello è sempre visibile.

Scusa questa tecnica l'ho vista ed usata per la prima volta oggi. :w00t:

Ti dico come ho fatto e magari ti rispolveri la memoria.

Ho creato un semplice cubo (Box01) centrato sullo stage.

Con il cubo selezionato, ho aperto il Track View.

Nella nuova finestra Track View ho selezionato Box01.

Dal menu Tack, ho selezionato la voce Visiblility Track ed infine Add.

Seleziono la voce Visiblility dall' "albero" Box01 e imposto così i frame ecc.

A me funziona, correttamente. Prova a rifare i procedimenti magari con calma. Noto inoltre che hai specificato di voler far comparire subito l'oggetto ecc. . Il consiglio di aggiungere altri frame è da manuale, ma personalmente azzarderei a consigliarti di gestire solo le guide delle curve, falle a cuspide.

Spero di esserti stato di aiuto. Fammi sapere!

Ciao! :hello:


Edited by Neo87

Share this post


Link to post
Share on other sites
Forse sono demente io.

Dai non dire così, nessuno è demente.

Adesso provo a cercare qualcosa con te e ti faccio sapere il prima possibile.

A presto!

Ciao! :hello:


Edited by Neo87

Share this post


Link to post
Share on other sites
Questo è lo screenshot. [...]

A livello di interfaccia ho notato queste differenze tra la tua schermata e la mia.

Cercherò di essere il più preciso possibile. Nella finestra Track View ho attivato le seguenti Utility:

- Track Selection : Track View

- Key Stars : Track View

- Navigation : Track View

Nell'Utility "Track Selection : Track View" non vedo gl'ultimi 3 pulsanti che invece tu hai presente.

Che bestie sono? Per di più uno dei tuoi tre pulsanti risulta attivo (mi sembra sia quello centrale).

Ignoro cosa siano, perciò ti chiedo. Prova a resettare le impostazioni della finestra in questo modo.

- Click su Modes > Curve Editor

Fammi sapere.

Ciao! :hello:


Edited by Neo87

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...