Vai al contenuto
baga

Skinning Biped...piu' Controller Spring Help!

Recommended Posts

Ciao a tutti...Potete aiutarmi?

Sono un utente non molto esperto..stavo seguendo il tutorial di etrosh "skinning di un personaggio"

All'inizio l'autore dice di linkare due box alla spine 2 del biped ed applicargli (ai 2 box) un Animation-Position Controller-Spring...questo dovrebbe successivamente simulare il sobbalzo dei seni del personaggio.

Purtroppo appena testo l'animazione ,inizialmente sembra funzionare..ma quando provo la torsione della spine 2 ,a dx o sx il biped risponde in modo anomalo ..la spina dorsale si spezza e i controller se ne vanno un po a spasso...

VI PREGO STO IMPAZZENDO PERCHé NON CAPISCO QUAL'é L'ERRORE!!!

Un' ultima domanda...vorrei modellare Leela ,la monocola di Futurama , cosa posso usare per animare la sua enorme coda di capelli? c'è ,immagino un controller specifico..mi sapete indicare quale?

GRAZIE

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao baga :)

Spiegato così è un po difficile capire quale sia il problema.. azzardo un'ipotesi, hai scalato e modificato i due ingombri per i seni senza alla fine resettare le forme con XForm?

La coda Leela la potresti anche animare con una semplice splina, a volte la strada più semplice può anche dare il risultato più gradevole :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

GRAZIE PER LA RISPOSTA

provo a vedere di fare dei box senza scalarli...(non so cosa voglia dire resettare le xform!!) e poi ti dico...

Tra l'altro ho provato a fare la stessa cosa linkando le due forme ad un box semplice e l'animazione funziona correttamente.

C'è ,secondo me qualcosa del biped che non so. Ad esempio avevo fatto un link constraint ad una mano del biped per lanciare una palla....una volta tolto il link constaraint ,per proseguire l'animazione, la mano del biped si è sganciata dal corpo....

Grazie ancora , adesso faccio una prova

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

CRisbiooooo!!!!!!! non funziona!!!

seguo il tutorial di etrosh....cosa sbaglio ?sono due righe di spiegazione perchè non va??

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×