Vai al contenuto

Recommended Posts

Finalmente mi sono deciso a tentare la modellazione di un'auto, spero di non fare una figura barbina.

In realtà manca ancora qualcosa e ci sono errori di modellazione soprattutto nella parte posteriore, che sto tentando di correggere.

Test%20grigio%2001.jpg

Test%20grigio%2002.jpg

Test%20grigio%2003.jpg

Test%20giallo%2003.jpg

Test%20giallo%2004.jpg

Modellazione in Max 2008, render in Mental Ray.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Concordo con Socmell... i render non danno giustizia al modello che a vederlo così la prima cosa che mi viene in mente è un possibile errore nel simmetry... (si nota molto nel muso in basso)... se posti il wire si può apprezzare meglio il modello a livello di modellazione e giudicarlo con più chiarezza.

A livello di shader da rivedere la carrozzeria gialla assolutamnete, i tubi di scappamento e le gomme che sono veramnte troppo piatte.... Come luce ci sei se l'immagine fosse ambientanta... Mi pare di capire dai render che hai messo un piano fatto ad "L" intorno e basta... solitamente si utilizza per delle scene con set da studio e sicuramnete puoi far risaltare di più il tuo lavoro...

Dai... aspetto il wire...

Mat

:hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)
Concordo con Socmell... i render non danno giustizia al modello che a vederlo così la prima cosa che mi viene in mente è un possibile errore nel simmetry... (si nota molto nel muso in basso)... se posti il wire si può apprezzare meglio il modello a livello di modellazione e giudicarlo con più chiarezza.

A livello di shader da rivedere la carrozzeria gialla assolutamnete, i tubi di scappamento e le gomme che sono veramnte troppo piatte.... Come luce ci sei se l'immagine fosse ambientanta... Mi pare di capire dai render che hai messo un piano fatto ad "L" intorno e basta... solitamente si utilizza per delle scene con set da studio e sicuramnete puoi far risaltare di più il tuo lavoro...

:hello:

Ciao Mat, grazie. Dove vedi l'errore di symmetry? Se ti riferisci all'aspetto un po' "a punta" non è un errore, la macchina è proprio così. Se invece ti riferisci ad altro, ecco i wire, magari puoi evidenziare l'errore.

Wire01.jpg

Wire02.jpg

Vero, la carrozzeria gialla è bruttina, l'ho abbandonata per quella grigio scuro che mi piace molto di più.

Allego anche i settaggi del materiale degli pneumatici, che non riesco a rendere per bene. Nel bump c'è una mappa con le scritte laterali dello pneumatico, che ho fatto in Illustrator partendo da una foto.

Mat01.jpg

I tubi di scappamento non sono già più così, li ho dettagliati un po' e a breve posto un'immagine del posteriore. I materiali dei tubi sono solo acciaio cromato per gli scarichi e plastica nera.

La scena è una piazza circolare con i bordi alti e gli spigoli molto smussati. In alto ho messo una griglia che simula un lucernario e che si vede molto nelle riflessioni. Sulle pareti del "pozzo" ci sono 4 anelli, che nella versione illuminata dal sole sono semplicemente neri, mentre nella versione notturna sono neon bianchi.

Wire03.jpg

Non mi pareva una scena così povera, anzi, per i miei gusti è anche troppo piena :rolleyes:

Sulle prima volevo illuminare con una HDRI, ma non sono riuscito a impostare correttamente la scena, perché qualunque HDRI mettessi il modello veniva illuminato allo stesso modo (la maledetta luce di default). Ho inserito una luce spenta per disattivare il default, ma il materiale della carrozzeria (un CarPaint di MR) finiva per avere solo riflessioni (spariva addirittura il colore). Non so se è una incompatibilità del CarPaint, ma dopo averci perso un pomeriggio mi sono arreso. Ho anche cercato in giro sulla rete una soluzione, ma non ho avuto fortuna.

Se qualcuno ha idea del motivo di questa stranezza, è il benvenuto :Clap03: :Clap03: :Clap03:

Grazie mille per i commenti


Modificato da vcrocenti

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Bella, vai con i renders che non ne abbiamo mai abbastanza!!! Posta posta!

Bye

Io posto, ma un consiglio su come risolvere il problema dell'HDRI me lo merito?

Sennò non posto più!!!

Test%20grigio%2005.jpg

Questa è una vista più ravvicinata del posteriore, con la targa personalizzata tutta fatta da me (per i significati reconditi chiedete pure... :Clap03: :Clap03: )

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Si, non consocendo perfettament el amacchina mi pareva un errore il muso così in avanti :P

Per migliorare il tuo render prova a fare una cosa a livello di luci... Se stai usando il Daylight system usa il Mr Photographyc expose control (credo si scriva così) e non uisare un preset, ma vai di settaggi dello scatto della camera, l'apertura del diaframma e la sensibilità della pellicola (rispettivamente Shutter-speed, F-Number ed ISO...) e vedrai che e cose cambiano alla grande... usa anche un passaggio di Ambient Occlusion oppure attivala direttamente sul materiale... poi usufruisci dell'HDR in questo modo ;)

http://www.treddi.com/forum/index.php?show...c=41693&hl=

Per il bump Mental Ray è un po' particolare (se non sbaglio usavi Vray...) nella mappa del bump (quella del pneumatico) togli il blur (te lo porta a 0,01) e usa la stessa mappa con un valore basso nel displace e vedi che le cose cambiano...

Mat

:hello:


Modificato da MatEvil

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Per migliorare il tuo render prova a fare una cosa a livello di luci... Se stai usando il Daylight system usa il Mr Photographyc expose control (credo si scriva così) e non uisare un preset, ma vai di settaggi dello scatto della camera, l'apertura del diaframma e la sensibilità della pellicola (rispettivamente Shutter-speed, F-Number ed ISO...) e vedrai che e cose cambiano alla grande

Veramente è già così che faccio. Il risultato è così pessimo?

usa anche un passaggio di Ambient Occlusion oppure attivala direttamente sul materiale... poi usufruisci dell'HDR in questo modo ;)

http://www.treddi.com/forum/index.php?show...c=41693&hl=

Sì, l'AO voglio inserirla nel materiale, non l'ho ancora fatto perché la modellazione non era finita e i rendere erano comunque provvisori. Grazie del link per l'HDR, ci vado subito

Per il bump Mental Ray è un po' particolare (se non sbaglio usavi Vray...) nella mappa del bump (quella del pneumatico) togli il blur (te lo porta a 0,01) e usa la stessa mappa con un valore basso nel displace e vedi che le cose cambiano...

He he, ti ho preceduto. :rolleyes: Gli pneumatici ora hanno il displace al posto del bump e devo dire che sono MOOOLTO meglio, è vero.

Sempre in gamba

Ah, grazie a tutti per le tre stellette, non credo di meritarle :rolleyes:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Veramente è già così che faccio. Il risultato è così pessimo?

Lo vedo un po' troppo sovraesposto... sarà che io sono fissato su certe cose... ci ho giocato pocop con i parametri, ma in un ultimo lavoro ho ottenuto buoni risulatati "scurendo" un po' l'immagine nelle parti chiare avendo dei settaggi particolari tipo... 125-4-50... vado a memoria perchè ho il file sul Pc che sta renderizzando... prova a variare non tanto lo shutter-speed, ma il diaframma e la sensibilità della pellicola... se magari posti i settaggi si può capire meglio cosa stai facendo in ogni caso non dimentichiamoci del nostro amicone Photoshop ;)

Io i tuoi render li vedo troppo esposti, ma possonon essere gusti la realtà non è mai così chiara come nei render e in alcuni casi è strana... più strana del render perfetto ;)

Mat

:hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Lo vedo un po' troppo sovraesposto... sarà che io sono fissato su certe cose... ci ho giocato pocop con i parametri, ma in un ultimo lavoro ho ottenuto buoni risulatati "scurendo" un po' l'immagine nelle parti chiare avendo dei settaggi particolari tipo... 125-4-50... vado a memoria perchè ho il file sul Pc che sta renderizzando... prova a variare non tanto lo shutter-speed, ma il diaframma e la sensibilità della pellicola... se magari posti i settaggi si può capire meglio cosa stai facendo in ogni caso non dimentichiamoci del nostro amicone Photoshop ;)

Io i tuoi render li vedo troppo esposti, ma possonon essere gusti la realtà non è mai così chiara come nei render e in alcuni casi è strana... più strana del render perfetto ;)

Mat

:hello:

Allora forse ho capito cos'è che non ti convince. Sicuramente l'assenza di AO, e poi forse il fatto che io uso una curva di gamma a 2.2, che dà risultati meno saturi e neri non assoluti. Io la preferisco perché secondo me si avvicina di più alla realtà, ma è naturale che per ottenere un effetto più corretto è necessaria l'AO.

:hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ecco due immagini finali, con un passaggio di AO (fatto separatamente e poi compositato in Photoshop).

Va meglio, no?

Finale%2001.jpg

Finale%2002.jpg

Ah, continuo a ringraziare per le stellette, che ora sono quattro e perciò COMPLETAMENTE IRREALISTICHE.

Grazie, grazie, grazie. :lol: :lol: :lol:

Giuro che non ho parenti prossimi iscritti al forum. ^_^ ^_^

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

OK, gomme modificate. Invece che sporcarle, le ho portate a lucidare... :P :P

E con questo, forse è meglio chiudere, sennò mi spostano la discussione nei WIP...

Però aprirò un altra discussione per la versione con illuminazione in studio, mi sto divertendo troppo con 'sta muscle car :Clap03: :Clap03:

Saluti

:hello:

post-1239-1216208652_thumb.jpg

post-1239-1216208668_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×