Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Rockman

Maxwell Non Mi Funge

Recommended Posts

scusate sicuramente qualcuno avrà già fatto questa domanda, premetto che lo provo per semplice curiosità anche perche prima devo imparare ad usare decentemente altre cose...comunque...

istallo maxwell tutto a posto lo seleziono come motore di rendering metto camera luci sogg tutto...

faccio le impostazioni....

lancio il render e track mi dice che il render non può essere effettuato...

qualcuno a qualche spiegazione...

scusate la demenza... :(

Share this post


Link to post
Share on other sites

Prima di tutto ciao (soprattutto a Satan, non ti offendere Rockman ... ma è un bel po che non lo sento ;) )

2°: controlla che nel path di salvataggio del file mxs e del file di output non ci siano spazi, oppure controlla che nella directory di installazione di maxwell ci sia il file di txt relativo alla licenza ...

facci sapere ...

ciao

Share this post


Link to post
Share on other sites

allora ultimi aggiornamenti...sono vivo (grazie Sir_Graph :wub: )...

maxwell parte ok tutto apostolo ma un paio di sec. e ricompare la mitica scritta...

"render failed"...

bhooooooo

provo a disisnstallare la baracca e rimetterla

Share this post


Link to post
Share on other sites

Elenco cose da controllare primarie:

- usare solo materiali Maxwell

- non usare mappe tiff (usare solo solo jpg, tga, bmp)

- camera maxwell (anche se si può usare anche quella di MAX)

- non applicare camera correction !

- usare x i test i low quality

- selezionare "Show info windows" per controllare eventuali errori.

sono qui ....

Share this post


Link to post
Share on other sites

ahhhh mi sono dimenticato anche:

- non usare mappe procedurali ...

- impostare correttamente le unità di misura sia nel pannello principale che nel system unit setup

che testa che ho ....

sorry

Share this post


Link to post
Share on other sites

allora le novità sono istallato tutto il baracchino ok lancio il tutto niente messeggio di render faleid ma si apre una finestra di dos in cui mi si dice che il file default non è corretto

Bhooooo....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...