Vai al contenuto
franco rnd

Max 2009 Design X64- Shift Per Clone

Recommended Posts

Vediamo se ne vengo a capo col vostro aiuto.

Anzitutto spero che la sezione sia giusta. Mi pareva la più appropriata.

Veniamo al dunque. Con le versioni precedenti di max nessun problema, ma con la 2009 Design x64 quando ho il comando sposta ed un oggetto selezionato, premendo il tasto shift non mi compare più la finestra del "clone" senza spostare l'oggetto. Non è grave, ma lo trovavo comodo.

Qualcuno sa come risolvere la cosa?

Magari è una cavolata, ma ultimamente sono un po'...out.

Thanks in advance.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

non c'è più la funzione shift. che per me era utile.

devi utilizzare clone nel menù oppure per copie multiple gli array.

ciao ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Adesso scrivo all'Autodesk e gli chiedo di darmi una motivazione plausibile del perché è stato tolto.

Forse perché le scimmie da laboratorio a cui fanno fare da beta-tester non riescono a premere lo shift?

Prima però mi spulcio ben bene gli shortcut da tastiera e vedo se ne vengo a capo.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Guardate che la funzione "shift" c'è eccome! Selezioni l'oggetto, premi shift e muovi. appena lasci ti appare la finestra "clone".

Sto usando il Max 2009 x64 demo.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

@boken

Lo so che se muovi l'oggetto con shift premuto si clona, ma nelle versiomi precedenti non occorreva muoverlo, bastava premere shift e click per clonare. Utile per fare copie dello stesso oggetto nella stessa posizione.

Col 2009 non funge più!

Mi adatterò al CTRL+C, CTRL+V....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Be allora non vedo il problema! Io mi trovo bene col semplice comando "clone" della menù quad (tasto dx mouse)

...forse io sono abituato così.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao, non puoi applicare ad un tasto la funzione clone? Usando Customize User Interface scegli il tasto più comodo e allpica la funzione.

ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Si può anche personalizzare però condivido il pensiero franco-rnd e non capisco il perchè l'hanno tolto, anche io ero abituato ad usarlo.


Modificato da DaveMaster

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×