Jump to content
bn-top

Si Blocca Il Pc


Fabrizio3D
 Share

Recommended Posts

Salve ragazzi spero di aver inserito la conversazione nel posto giusto altrimenti vi chiedo scusa già in anticipo...

Io ho un Dual-core AMD Athlon 64 x2 4200+, 3 gb di ram e due hard disk, uno con xp 32bit e l'altro con xp 64bit. Da un paio di settimane ho cambiato la scheda video, avevo una ati ora monto una ge-force 8600gt da 1gb ed ho cambiato anche la mia vecchia ventola del processore col dissipatore.

Ora il mio PROBLEMA è che con il sistema operativo a 32bit il mio pc dopo circa 10 minuto di lavoro si blocca e non mi permette di fare nulla, posso solo resettarlo col pulsantino.

Due giorni fa ho formattato il pc xkè davo la colpa dei miei problemi a qualke virus, ma ora il problema persiste!

Qualkuno mi sa dare qualke spiegazione? qualke consiglio?

Grazie a tutti...

Link to comment
Share on other sites

bn-top

hai cambiato il dissipatore... sicuro di aver pulito bene la cpu e aver steso in modo corretto la pasta termoconduttiva? l'hai montato in modo perfetto? controlla bene forse il radiatore non aderisce perfettamente alla cpu, con il caldo di questi giorni, ti bastano appunto 10 minuti per mandarlo in stop termico.

Link to comment
Share on other sites

strano... il problema se non ti sei dimenticato di dire altro può essere solo quello..

o se sei sicuro che sul processore hai messo il giusto dosaggio di pasta termica, e la ventola dissipa il calore, indi il procio è nei range di calore, magari è la scheda video che si scalda troppo, controlla anche la scheda video che sia fresca...

fammi sapere

Link to comment
Share on other sites

x la temperatura io uso come programma everest, ora vi riporto le mie temperature:

skeda madre = 42°

Processore 1 = 33°

Processore 2 = 38°

Gpu (è questa la skeda video???) = 58

Hard disk 1 = 42

Hard disk 2 = 44

Sullo stesso computer, nel secondo hard disk ho win xp 64 bit, col 64 bit non ho problemi, i miei problemi si verificano solo con il 32bit

Link to comment
Share on other sites

ragazzi è una vera tortura, non posso andare avanti così, non riesco a capire qual'è il problema e come risolverlo, qualke volta quando si blocca, lo skermo salta un pò, è strano l'immagine sembra scomparire x meno di un secondo...mica sarà tutta colpa della skeda video? e xkè non ho problemi sul 64 bit...... Mistero!!!!

Link to comment
Share on other sites

ragazzi non ci crederete mai, dopo miliardi di prove forse ho capito cosa succede, non ne sono sicuro ma penso sia colpa di msn. Ho utilizzato i programmi uno alla volta x vedere cosa mi creava il problema, il pc si è bloccato diverse volte usando windows live messenger, ora non so se è stata una coincidenza ma con msn chiuso non si blocca più! Mi sapete dire come posso fare a risolvere il problema di msn?

Ps: io uso tantissimo msn sia x motivi di lavoro e che di studio, lo uso anche x parlare e vedermi con genitori e parenti poichè passo gran parte del mio tempo lontano da casa.....

Grazie a tutti voi....

Link to comment
Share on other sites

Ciao raga, ho tolto la nuova versione di msn ed ho messo la vecchia ma il problema si è ripresentato, ho provato a togliere tutto ed ho messo Amsn e mi ha fatto lo stesso problema.

Ora volevo provare ad usare icq che mi hanno detto che sfrutta lo stesso i contatti di msn. Appena avrò fatto anche questa prova vi scrivo il risultato.

Ho un dubbio, poichè questi problemi sono iniziati grossomodo quando ho cambiato scheda video, non vorrei che fosse la nuova scheda che mi da problemi. La scheda video è una Ge-force 8600gt da 1gb.

Ragazzi che prova mi consigliate di fare??? Come posso risolvere questo problema??? Grazie a tutti...

Link to comment
Share on other sites

Se il problema si presenta in concomittanza on msn di certo non è di origine hardware ma software. Difficile infatti pensare che msn consumi tante risorse da provocare instabilità nel sistema.

Ad ogni modo fai un bel testing della scheda grafica scaricando un tool quale 3dmark vantage e monitorando le temperature in full load, o usando il test di ATItool (funziona anche per nvidia) .

Link to comment
Share on other sites

3dmark cantage servirebbe come test della velocità delle vga ma essendo un test molto stressante fornisce anche una prova della stabilità. ATItool quando lo apri ha un tasto con su scritto TEST o qualcosa del genere e appare un cubo peloso che si muove. Lo lasci la per un po' e lui ti dice se genera errori e vedi se il tutto rimane stabile. Nel frattempo tieni d'occhio le temperature

Link to comment
Share on other sites

grazie papafoxtrot, cmq ho appena finito di fare il test con 3dMark e come risultato mi è uscito un numero 11545. Le diverse scene che si sono ripetute non mi hanno portato nessun errore e nessun problema, ora provo l'atitool e ti faccio sapere...

Non ne sono sicuro ma x Atitool non bisognava impostare qualkosa? mi sembra di ricordare che si impostava il tempo forse, non ricordo...

Link to comment
Share on other sites

anche atitool è andato tutto ok, la temperatura della scheda video è arrivata massimo a 76°.Sono contentissimo di questi test, significa che la skeda è buona, ma ora???? come faccio x risolvere il problema? Cmq papafoxtrot ti voglio dire grazie x tutto l'aiuto che mi hai dato, sei stato gentilissimo ma se riesci a risolvermi il problema ti faccio una statua d'oro più alta della statua della libertà.... :P:D

Link to comment
Share on other sites

Posso chiederti una cosa? Ma come mai sui sia xp 32 bit che xp 64?

Perchè non usi solo il secondo? davvero xp32 ti serve per qualcosa?

Installati msn su xp64 e prosegui contento. Molto probabilmente il tuo è un qualche errore software che chissà da dove ien fuori. Sarà nato da qualche incompatibilità software, qualche porcheria che hai installato. Altro dirti non vò!

Ci sto pensando ma dio mio non mi vien in mente niente, di sicuro non è colpa dell'hardware.

Magari è qualche casino con la connessione provocato da msn, magari qualche virus!

Link to comment
Share on other sites

Presupponendo che tu abbia disinstallato i dirver ATI prima di installare quelli NVidia, penso che faresti comunque bene a provare questo software che pulisce bene dai driver video prima di reinstallarli....

http://www.guru3d.com/category/driversweeper/

fai così disinstalla tramite driversweeper qualunque driver video, e poi installa di nuovo la versione dei driver che ti hanno fornito con la scheda video e vediamo se così risolvi....

Link to comment
Share on other sites

ahahahahahahahahhahaha grazie papafoxtrot, l'xp a 32bit mi serve fondamentalmente x un solo motivo, ho uno scanner A3 della mustek che funziona solo su xp 32bit, sul sito della mustek non ci sono driver x il 64bit o per vista 64bit, la webcam funziona non ha driver su xp64e neanche la stampante, devo mettere vista 64 x risolvere tutti i problemi tranne quello dello scanner.

Cmq, a titolo informativo, il pc è fresco formattato e non ci sono programmi particolari installati o virus!

Grazie mille....

Link to comment
Share on other sites

ahahahahahahahahhahaha grazie papafoxtrot, l'xp a 32bit mi serve fondamentalmente x un solo motivo, ho uno scanner A3 della mustek che funziona solo su xp 32bit, sul sito della mustek non ci sono driver x il 64bit o per vista 64bit, la webcam funziona non ha driver su xp64e neanche la stampante, devo mettere vista 64 x risolvere tutti i problemi tranne quello dello scanner.

Cmq, a titolo informativo, il pc è fresco formattato e non ci sono programmi particolari installati o virus!

Grazie mille....

Link to comment
Share on other sites

ahahahahahahahahhahaha grazie papafoxtrot, l'xp a 32bit mi serve fondamentalmente x un solo motivo, ho uno scanner A3 della mustek che funziona solo su xp 32bit, sul sito della mustek non ci sono driver x il 64bit o per vista 64bit, la webcam funziona non ha driver su xp64e neanche la stampante, devo mettere vista 64 x risolvere tutti i problemi tranne quello dello scanner.

Cmq, a titolo informativo, il pc è fresco formattato e non ci sono programmi particolari installati o virus!

Grazie mille....

Link to comment
Share on other sites

Mark83 ti ringrazio x il consiglio, ma poichè avevo paura che poteva dipendere dai driver della vecchia scheda o da qualke virus, ho fatto la prova anche formattando il pc quindi i vecchi driver video sono stati eliminati.

ho fatto anche una nuova prova, ho disistallato i driver della scheda video e volevo vedere cosa succedeva aprendo msn x vedere se è realmente un problema di conflitto tra driver, poi xò non ho finito la prova perchè non sono riuscito ad istallare msn, arrivava al 4% circa mi diceva di riprovarci in qualke altro momento.

Perchè le cose più strane succedono sempre a me? ahahah :D:wallbash::wallbash:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...