Jump to content
markus 81

[rhino] Dove Sbaglio?

Recommended Posts

esatto!

niente errori di modellazione!

per "aumenta la precisione" che intendi?? sono due supefici create con la rete di curve...le trasformo in mesh con molti poligoni??


Edited by markus_81

Share this post


Link to post
Share on other sites

se hai la possibilità prova su un altro computer e vedi se ti da lo stesso problema, e prova a fare un render per vedere se verrebbe veramente fuori l'errore, altrimenti forse c'è qualcosa di anomalo nella superficie credo.

Share this post


Link to post
Share on other sites

non trasformarla in mesh, non c'è bisogno.

basata andare su proprietà del documento e cambiare la qualità delle mesh come dice lucali80.

trasformandola in mesh perdi tutte le proprietà delle nurbs...

con cui rhino lavora molto meglio.

Share this post


Link to post
Share on other sites

Nelle preferenze imposta l'unità di misura di rhino in mm poi aumenta la tolleranza a 0,001. quella di curvatura 0,01 e vedrai che questi problemi spariscono. La mesh non c'entra ninete è solo una questione di unità di misura e tolleranze del file.

Buon lavoro!!

Share this post


Link to post
Share on other sites

Se sei nuovo al mondo nurbs ti consiglio di usare le impostazioni "base" cioè preimpostate di rhino.

In molti casi sono la cosa migliore è più corretta.

tralascia msn aperto....

gasdgasyq7.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...