Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
nahoy

Scalare Da Pollici In Millimetri

Recommended Posts

ciaoo a tutti

ho una scena modellata in max con unita di misura in pollici ..e vorrei cambire le unita di misura in millimetri, ma quando cambio nn tronano le misure degli oggetti..qualcuno sa dirmi come posso risolvere questo probblema :crying: ??

ciaoo

Share this post


Link to post
Share on other sites

...system unit setup ho in pollici ..mentre nella scala di visualizzazione in millimetri..ho fatto come mi hai detto ..le misure tornano ma, quando cambio in unit setup in millimetri mi trona a 39.37 svaglio da qualche parte??

Share this post


Link to post
Share on other sites

allora: ho preso come rifrerimento un oggetto che misura 1000mm

1> ho cambiato unit setup prima di scalre da pollici in millimetri

2> ho scalto tutto di 39,37 le misure sono rimaste invarite cioè di 1000mm

3> infine ho rscalto di nuovo di 1000 ..e la misura è riamsta sempre 1000..voldire che adesso ho tutto in mm.???

Share this post


Link to post
Share on other sites

Fai questa procedura:

-tu hai un box da 10 unità di misura (che originariamente sono inches, occhio non feet, sia come system unit che come display unit).

-cambia tutto da inches a mm

- scala tutto di 2540

Effettivamente è lievemente diverso da come solitamente faccio io (perchè mi ritrovo roba importata che era in pollici, ma in max ho già tutto in cm quindi mi basta scalare 39,37).

Occhio che per verificare le misure devi usare il tool measure distance e non guarda il pannello delle properties (se usi primitive), perchè ogni tanto queste non si aggiornano ;)


"la spada è l'estensione dell'anima"

Share this post


Link to post
Share on other sites

Niente, figurati :)

P.S.

Non mi sono espresso bene quando intendevo il pannello properties, volevo dire il pannello modify, dove sono indicate le misure delle primitive ;)


"la spada è l'estensione dell'anima"

Share this post


Link to post
Share on other sites

Esiste una soluzione più semplice:

1) Salva il file in pollici con le unit settings in pollici

2) Fai un reset, imposta max in metri (o millimetri)

3) Apri il file e, alla richiesta, rispondi di riscalare nella nuova unità di misura

4) Salva il file con un altro nome per sicurezza

;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...