Vai al contenuto
XLalla

Applicazione Texture

Recommended Posts

Apro un nuovo topic anche se l'argomento è lo stesso dell'altro ma visto che qui se non si paga non si può nemmeno spedire un mesaggio ad un utente! Cosa molto discutibile, non tutti possono pagare e non mi sembra molto corretto una limitazione del genere, fosse una funzione particolare capirei ma, cavolo, pagare per spedire un messaggio ad un utente in privato ( e se non paghi non lo puoi fare) mi sembra ASSURDO!!!

A parte questo:

Ho seguito un tutorial che spiegava come applicare una texture ad un oggetto con l'uv map (classica etichetta sulla bottiglia), nel tutorial l'ho applicata tranquillamente, quando, però, ho tentato di applicare la mia texture (quella del fungo) all'oggetto (il fungo creato con la funzione lathe), il pulsante di applicazione della texture all'oggetto appariva non attivo. Perchè? Premetto che la texture è in formato png con preservato il canale alpha.

Grazie.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

dico solo che se dovessi pagare per gli aiuti che ti sono stati dati nell'altro post, con quei soldi ti pagheresti una sottoscrizione per i prossimi 100 anni.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Tralasciando la sterile polemica, non aprire più discussioni sullo stesso argomento, oltretutto nella sezione sbagliata, grazie.

Chiudo.


Modificato da GuIdO

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite
Questa discussione è chiusa alle risposte.

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×