Vai al contenuto
Guest rick.82

3dstudio Si Chiude Quando Applico/modifico Le Texture

Recommended Posts

Guest rick.82

ho un problema, sono passato da poco a vista64 bit e programmi a 64bit

ho una geforce 8600gts, il pc è un dualcore, ho 4 giga di ram

devo dire che finalmente i rendering non si piantano piu' (era ora !) prima avevo xp32bit e con 2 giga di ram i rendering complessi si piantavano.

Pero' mi succede una cosa piuttosto odiosa, ho notato che spesso mi si chiude max quando applico troppe mappe in viewport, oppure quando modifico una mappa, addirittura mi si chiude il file con solo il tetto e la mappa del tetto quando vado a ruotarla x far seguire le singole falde.

Da cosa puo' dipendere ? e si che ho 4 giga di ram ! è colpa della scheda video ?

Se qualcuno sa potrebbe aiutarmi ? grazie.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Io ho il tuo stesso problema pur avendo un quad core con la stessa scheda grafica e lo stesso numero di ram, non so da cosa possa dipendere, anche a me quando mappo spesso esce errore o cade il programma, ora ad esmpio sto facendo una palazzina e non riesco a renderizzare sopra 800 x 600 perchè durante il rendering si chiude il programma, ora ho provato a girare in opengl prima di lanciare il rendering e vedo se tiene.... usi vray? secondo me sono certe mappe che incasinano . soprattutto quelle con displacement, ora provo a mettere altre 2 gb di ram e vediamo come reagisce.

Facci sapere se riesci a trovare il motivo ciao.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Guest rick.82
Inviata (modificato)
Io ho il tuo stesso problema pur avendo un quad core con la stessa scheda grafica e lo stesso numero di ram, non so da cosa possa dipendere, anche a me quando mappo spesso esce errore o cade il programma, ora ad esmpio sto facendo una palazzina e non riesco a renderizzare sopra 800 x 600 perchè durante il rendering si chiude il programma, ora ho provato a girare in opengl prima di lanciare il rendering e vedo se tiene.... usi vray? secondo me sono certe mappe che incasinano . soprattutto quelle con displacement, ora provo a mettere altre 2 gb di ram e vediamo come reagisce.

Facci sapere se riesci a trovare il motivo ciao.

a me non si pianta in FASE DI RENDERING, si pianta in viewport !

Se si pianta in fase di rendering è perchè non ti bastano i 4 giga di ram.

a uso Vray, il displace pesa di certo.


Modificato da rick.82

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Guest rick.82

non è possibile ! ho la mia scena, appena cambio materiale al legno mi si chiude 3dstudio ! ma perchè ?

è una cosa davvero odiosa !

prima che lancio il rendering, nella viewport mi si chiude 3d studio !

ho provato anche a nascondere tutto tranne le finestre (a cui devo cambiare il legno) i muri e il tetto, be si chiude lo stesso ! ma non si puo' lavorare cosi' da quando sono passato a vista64 ho guadagnato nei rendering che non si piantano ma adesso si pianta nella viewport !!!! :wallbash:

qualcuno mi puo' aiutare ?

grazie.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

prova a togliere la visualizzazione della mappa generale ( in pratica visualizza solo la bitmap non so se sono stata chiara) a me vray crashava per questo. :rolleyes:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×