Vai al contenuto

Recommended Posts

Ciao a tutti

stò provando V ray 1.5 con Max 8 ma ho alcune difficoltà nei settaggi. Come vedete dall'immagine allegata, ci sono aree troppo scure che non riesco a schiarire neppure variando i settaggi. Vi sarei grato se riusciste a darmi delle dritte

Luci nella scena: 1 Vray sun

Camera:VrayPhYsicalcamera

settaggi: vedi immagine allegata

post-31767-1207578396_thumb.jpg

post-31767-1207578988_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Link

Sostanzialmente con valori così bassi nell'Irradiance Map è difficile che arrivi luce indiretta in tutti i punti da te desiderati...

Mat

:hello:

:blink2:

Puoi usare impostazioni altissime di IM, ma quelle zone rimarrano scure pari a prima ;) . Non centra proprio nulla la IM con il tone mapping o comunque la quantità di luce in scena. La IM gestisce quella che è la qualità della Global illuminaiton, non la sua intensità :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

personalmente mi piace un sacco cosi ! le ombre nette danno una "atmosferica drammatica"

a questo ottimo modellino ! :Clap03:

cmq per risolvere il problema , alza unpò il gamma (1.6 - 2.2) ;)

post-7349-1207581992_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
personalmente mi piace un sacco cosi ! le ombre nette danno una "atmosferica drammatica"

a questo ottimo modellino ! :Clap03:

cmq per risolvere il problema , alza unpò il gamma (1.6 - 2.2) ;)

Ecco che accade aumentando la gamma....il miglioramento purtroppo è esiguo... :unsure:

post-31767-1207585307_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

diminuendo un pò l'enviroment e aumentando ulteriormente la gamma ho ottenuto questo risultato un pò migliore anche se mi sembra abbia perso un pò in contrasto...

ditemi voi...ogni consiglio è più che utile (grazie lefos per il consiglio sulla gamma...era un paramettro che non conoscevo ancora)

post-31767-1207586706_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

che valore hai usato ? molto strano il risultato ... c'è qualcosa che nn va :mellow:

una altra cosa che mi viene in mente sarebbe di usare un omni dietro l' edificio , ma con moltiplicatore basso tanto per chiarire unpò le ombre ...

post-7349-1207586939_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
sei sicuro che hai usato un valore 2.2 per il gamma ?

ho usato due per non schiarire troppo

(ps: usando un direct light al posto della Vray sunlight quasta cosa non succedeva)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

usando la direct light il risultato era questo:

le textures hanno toni più decisi ma l'effetto "estrusione" dei mattoni è quasi nullo e ombre poco incisive

post-31767-1207588238_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

hai ragione ...

per l' effetto estrusione puoi aggiungere un "ambient occlusion pass"...

o alla fine aumentare il displacement, giocare con l' inclinazione e il posizionamento del sole....

altra cosa, visto che i mattoni nel muro destro nn si vedono bene , devi cambiare il valore "blur" nel material editor ...

ciao

post-7349-1207589524_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
hai ragione ...

per l' effetto estrusione puoi aggiungere un "ambient occlusion pass"...

o alla fine aumentare il displacement, giocare con l' inclinazione e il posizionamento del sole....

altra cosa, visto che i mattoni nel muro destro nn si vedono bene , devi cambiare il valore "blur" nel material editor ...

ciao

Grazie mille, farò delle prove

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

le texture slavate sono normali usando correzioni di gamma. Puoi usare la plugin "color correct" per aggiustare il valore di gamma delle texture, oppure abilitare "gamma and lut" in customize/preferences, dopodichè reimportare le texture correggendo il valore di gamma al momento dell'importazione.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
le texture slavate sono normali usando correzioni di gamma. Puoi usare la plugin "color correct" per aggiustare il valore di gamma delle texture, oppure abilitare "gamma and lut" in customize/preferences, dopodichè reimportare le texture correggendo il valore di gamma al momento dell'importazione.

Ho provato come dici tu e le cose in effetti cambiano...ma mi è bastato attivare "gamma and lut" senza correggere nulla nell'importazione della texture.

Credo di sbagliare qualcosa nel settaggio delle ombre perchè sebbene si possa ovviare al problema con altre fonti di luce, mi sembra strano che non sia possibile ottenere aree in ombra più chiare... forse agendo sulla sky light? o aumentando ancora la gamma?

Grazie di tutto

Posto i rendering prima e dopo aver attivato "gamma and lut"

post-31767-1207644225_thumb.jpg

post-31767-1207644259_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao

ancora nn riesco a capire cosa succede

prova di mettere il vray sky nel enviroment e usa linear come color mapping anzi exponential

alza anche il moltiplicatore del irr.map (tipo 1.5-1.8)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ho provato come dici tu e le cose in effetti cambiano...ma mi è bastato attivare "gamma and lut" senza correggere nulla nell'importazione della texture.

Credo di sbagliare qualcosa nel settaggio delle ombre perchè sebbene si possa ovviare al problema con altre fonti di luce, mi sembra strano che non sia possibile ottenere aree in ombra più chiare... forse agendo sulla sky light? o aumentando ancora la gamma?

Grazie di tutto

Posto i rendering prima e dopo aver attivato "gamma and lut"

Scusami, ti ho dato informazioni incomplete: rendere più "sature" le texture era propedeutico per alzare il valore di gamma.

A mio parere quello che ti serve è leggere il tutorial sul "linear workflow". Lo trovi facilmente facendo una ricerca. Ciao!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
ecco cosa doveva accadere alzando il gamma ... boh :unsure:

C'è qualcosa che secondo me non va, anche alzando la gamma, le aree in ombra continuano a rimanere scure

ho pure aumentato il multiplier della GI e provato tutti i filtri da linear a exponential a gamma, ma nulla da fare.

Ciò che cambia sono le textures che appaiono più o meno sature, il resto varia pochissimo....

Facciamo così provo a postare un rendering ed i vari settaggi comprese camere e luci così avete un'idea completa...voi che fareste?. (beh se non altro il tempo usato nelle prove mi ha fatto scoprire cose nuove)

post-31767-1207660288_thumb.jpg

post-31767-1207660450_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

usa 1 sola luce e cambia l'apertura della camera fisica.

EDIT:

ho visto in ritardo l'ultimo post.

è ovvio che tu abbia questi problemi con il white balance quasi nero!


Modificato da marisalibox

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
usa 1 sola luce e cambia l'apertura della camera fisica.

EDIT:

ho visto in ritardo l'ultimo post.

è ovvio che tu abbia questi problemi con il white balance quasi nero!

di luce c'è solo quella che vedi nell'immagine. Ho provato a cambiare il white balance spostandolo sul bianco ma questo è quello che ne esce

PS con apertura della camera intendi shutter speed?

post-31767-1207661776_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

non occore cambiare l' intesità del sole (intensity multiplier 0.4) se usi la vray camera...

ultima cosa che ti posso suggerire è di usare una camera normale con intensity multiplier 0.01(vray sun)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Prova a schiarire le ombre della luce... di solito utilizzo le area shadow come luce e sotto la tendina "shadow parameters" prova a cambiare il colore dell'ombra da nero a grigio (più tenderà al bianco tanto più l'ombra sarà tenue) e diminuisci il paramentro vicino di densità.

Domandina: che colore hai di Background?


Modificato da DaveMaster

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×