Vai al contenuto
kodo

Oggetti Invisibili Se Non Selezionati!

Recommended Posts

Inviata (modificato)

Ciao a tutti......è da quando ho max 2008 che alcune volte alcuni oggetti non sono visibili nella viewport se non selezionati.

l'unico modo x vederli è selezionarli oppure attivare il wire schiacciando F4!!

ma come risolvo??

è un sacco che cerco qualcuno che ha il mio stesso problema, ma nn riesco a trovare una soluzione! :wallbash:

idee??


Modificato da kodoc

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

secondo me hai una scena che il tuo pc fatica a reggere e quindi l'adaptive degradation(guardati il filmato di esempio sul sito dell'autodesk tra i video relativi al max 2008) ti semplifica o nasconde alcuni oggetti in base alla distanza dalla telecamera per non far scattare la viewport mentre lavori(sopratutto mentre sposti il punto di vista)

tra le opzioni dell'adaptive degradation ce n'è una attivata di default che si chiama 'never degrade selected object'.

Per questo ti succede così.

se non ti va bene puoi disabilitare l'adaptive degradation, il pulsante è quel cubetto nella parte bassa dell'interfaccia, di fianco all'icona del communication center.

ciao!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ehm.....grazie ed ho provato, ma con nessun risultato!

nn penso sia un problema del pc, ho appena preso un qx9650 + 8800GTS 512 + 8GB di ram e la scena ha solo 1mln di poligoni!!!

mi sa che è un problema di driver a questo punto!!!

ke palle!

grazie cmq, e se qualcuno ha qualche altro suggerimento......magari!!

ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

sono sicuro che non è l'ìadaptive...perchè lo fa anche con quello disattivato.in più ho un sistema che gestisce tranquillamente moltio poligoni!

sono sicuro che sono le solite pezze di 3dmax che mettono e poi non funzionano.

e poi mi danno giù se mi incazzo con l'autodesk.

ditemi se devo perdere tempo a telefonare di qua e di la quando non ho nemmeno tempo di aprire il pannello per vedere che cosa può essere...

AUTODESK datevi una mossa lavativi! il windows della modellazione 3d

(kodoc ho provto con 3 drivers diversi ma niema niema...)poi ho dovuto proseguire il lavoro come potevo.


Modificato da Alcoor

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×