Vai al contenuto
panda

Cambiare Sistema O No?

Recommended Posts

Alora in questo momento ho la seguente configurazione:

Intel Pentium 4 2.8@3.2 Ghz

2 Gb DDR400 Twinmos

Abit IS7-E

Nvidia Geffo FX 5800@Quadro FX 2000

Mi è venuto il pensiero di passare ad un dual mp, in quanto ho scoperto che i normali Athlon XP con core Barton o Thorogbird (o com si scrive) sono facilmente trasformbili in Athlon MP, e siccome la spesa dei due XP rispetto ai 2 MP è quasi la metà...sono indeciso...

Se cambiare tutto (tranne la sk video) e passare ad un sistema così composto:

2 x Amd Athlon XP 2800+@ MP 2800+

2 Gb DDR PC2100

Asus A7M266-D

Che ne pensate...sono moolto indeciso in quanto vedendo i bench fatti sul forum della chaoticdimensio con una scena da scaricare non ci si guadagna troppo con il dual MP...

Che ne pensate...

Se ci fosse comunque qualcuno disposto a fare qualche scambio si faccia vivo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ma con gli MP la ram deve essere perforza ECC?

la cosa che non mi convince tanto è che le schede madri e i chipdedt sono vecchi e quindi bisogna usare memorie lente e niente serial ata, niente pci-express(per un eventuale camio futuro..)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non vorrei dire una gastroneria, ma dipende dal socket se deve usare ram registered, se è 940 allora sì, se è 939 allora anche non registered.

Dico questo perchè probabilmente tra poco mi arriva un bel athlon 64 FX 53 che il grande beaztie mi ha detto girare sia su 939 che 940, solo che appunto il secondo vuole solo registered... un bello sbatti visto che costano il triplo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Io ho una Tyan tiger MPX con 2 athlon MP 2800+, la ram ho usato per 2 mesi circa delle ddr 266 e te le sconsiglio vivamente, continui blocchi del sistema, schermate blu di windows con errori sulla memoria, cosi sono passato a delle ddr ecc registered e non ho piu avuto problemi. Tieni conto che il Chipset MPX supporta memoria non ECC... mentre il piu vecchio MP supporta solo ecc registered. Se io fossi in te mi terrei il tuo sistema, secondo me molto piu performante, e come tu stesso dici(mi sembra) dovresti rinunciare a SATA frequenze piu alte per le memorie e un sacco di altre cose.

Se comunque ti va, possiamo fare un test con una scena di MAX, la posti e faccio il render sia io che tu e confrontiamo i tempi... così ti levi ogni dubbio...

Ma invece di pensare agli MP quasi fuori produzione, non sarebbe meglio puntare a 2 opteron, con NFORCE 4 ultra, hai 4 canali SATA, PCI Express, audio 8 canali on board supporto a memorie velocissime e non ecc ( il prezzo è quasi doppio per le ecc, e sono anche piu lente).

Per me tieni ancora il sistema che possiedi!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
facciamo questo bench...

la cena è stata presa dal sito della Chaoticdimension dove la stanno già sottoponendo a bench vari.

ti servirà però vray 1.46

http://www.neovisual.cz/VRay_Test_neoVISUAL_v1.zip

ti avviso che la scheda madre che vuoi prendere non è proprio il massimo della vita :D

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

senti..

perde il senso.. la achitetura AXP/AMP e troppo vechia.. e la communicazione tra ram e il cpu e lentissima.. non supporta dual channel.. etc.

mi sembra, che un "upgrade" di quell tippo sarebbe inutile..

la tua abbit non e molto male.. io avuto una meglior ic7 (con il giusto chipset :) ).. ma la cambiato perche mi dava noia (messo lanparty pro875)

e la asus a7m e una di peggior selt che puoi fare x i processori mp (e scifosa da morri ne ho 2 workstation in ufficio con questa mobo)

proprio ti consiglio a non cambiare il tuo northwood con la ht (lo hai oveclockato pocco.. penso che qualcosa ti ferma.. e probabile il stupido 865 chipset.. o la memmoria.. o dissipatore.. o proprio il cpu non e buono x overclock.. xche NW2.8 si clock'ano senza nessun problema a 3400-3500 )

EDIT:

a si... mi sembra che questo asux non supporta piu grande multiplayer di 12.5 (non sono se con i nuovi chipset e correto sto problema)

PS

guadra www.fbench.com

e toppo beta.. ancora.. lo facciamo io e un mio amico che lavora x chaosgroup (questi che fanno vRay)


Modificato da BeaZtiE

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Un po' in ritardo.... sono stato fuori..

Ecco il render su dual Thlon MP 2800+ (2133 Mhz) e 768 Mb ram Ecc su scheda madre Tyan Tiger MPX

Tempo 24 minuti e qualche secondo...

Ma, c'è un ma... in alto a destra dovrebbe esserci un vaso a spirale, per il test Sub Surface Scattering come si intarvede dietro il render nella vista wireframe... ma nel render dov'è?? qualcun'altro ha fatto lo stesso test?? il vaso lo ha renderizzato??

Max 7.0 Sp1 e Vray 1.46 :huh::huh:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Tempo 24 minuti e qualche secondo...

:eek::eek::eek::eek:

Io con il mio pc ci ho messo 10 minuti e 23 secondi...più o meno...

Mi sa che mi tengo il mio di sistema.... :D

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

@BeaZtiE: gazie delle informazioni. Il processore non l'ho overckloccato a 3.4 solo perchè non mi andava di stressare troppo gli altri componenti...ma regge benissimo quella freuquenza...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
:eek:  :eek:  :eek:  :eek:

Io con il mio pc ci ho messo 10 minuti e 23 secondi...più o meno...

Mi sa che mi tengo il mio di sistema.... :D

:crying::crying:

Allora devo cambiarlo io il mio sistema :crying::(

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
:crying:  :crying:

Allora devo cambiarlo io il mio sistema  :crying:  :(

reistalla tutto... purtroppo un windows.. che si usa piu di un anno allafine si pianta da morri..

io reitsalo a quasi 7-8 mesi tutto.. se no si perde la performance..

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ma ragazzi scusate, ma nel mio render dove c***o è finito il vaso SSS?

E nel vetro la dispersione perchè non è venuta fuori??

Io ho scaricato la scena test e ho lanciato il render senza toccare nulla, perchè a voi viene un render diverso?? la cosa mi preoccupa :angry:

Non è un artefatto della compressione jpg, perchè l'immagine non compressa è uguale.

fatemi sapere se ci capite qualcosa.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

HUSTON, ABBIAMO UN PROBLEMA!!!

secondo me abbiamo un problema!

anche a me succede la stessa cosa! il vaso non mi si vede e ho anche io i tuoi stessi problemi di dispersione!

che ci sia un problema hardware?!?

io ho un dual MP 1900+ con mainboard Tyan MP2460 e 2giga di Corsair pc2100 ecc reg con una 3dLabs GVX 1Pro...

bouh?!? anche il tempo di rendering mi sembra sproporzionato!!! 31 minuti x questa scena mi sembrano proprio troppi!!! solitamente renderizzo più veloce di un pentium 3400; non capisco come dei portatili mi facciano 10 minuti!!!

bouh?!?

Luigi

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×