Jump to content
penny

Bevel Perchè Non Va?

Recommended Posts

situazione:

creo due poly con poly>create poly tool

faccio combine

piglio um edge tra i due applico il bevel e non funziona.

perchè?

in realtà il bevel funziona benissimo perchè ho provato a applicarlo alle primitive, e apoly generati con create poly+append poly

Share this post


Link to post
Share on other sites

avete provato a fare un merge vertex prima di applicare un bevel? quando fai un combine tra due poligoni maya li racchiude in un oggetto unico ma non mergia i vertici.

e magari fate anche un normal conform e vedrete che il bevel funzionerà!

_w

Share this post


Link to post
Share on other sites
avete provato a fare un merge vertex prima di applicare un bevel? quando fai un combine tra due poligoni maya li racchiude in un oggetto unico ma non mergia i vertici.

e magari fate anche un normal conform e vedrete che il bevel funzionerà!

_w

fatto... e ho anche cancellato la history dopo combine e dopo merge...

peò il normal conform non l'ho fatto...


Edited by cramerx

Share this post


Link to post
Share on other sites
fatto... e ho anche cancellato la history dopo combine e dopo merge...

peò il normal conform non l'ho fatto...

già provate tutte quelle cosucce pur'io, effettivamente non so se le normali abbiano problemi e nel qual caso non saprei come sistemarle.

ps:ciao guido come va'?

Share this post


Link to post
Share on other sites

affffanccculllo....!!!!!!! ho riprovato e ho controllato le normali, ho visto che erano nella stessa direzione (non le ho quindi modificate) e quindi ho riprovato e questa volta funziona!!!!!!!

Share this post


Link to post
Share on other sites

no!decisamente no <_<

continua a non riuscirmi. normali non normali,le ho provate tutte senza nessun risultato.

le uniche due vie... o primitive o append to poly.

per fortuna che avevo detto:"guarda che figo il bevel nella 6.5 funziona alla grande" see :angry:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...