Jump to content

Lightscape


Recommended Posts

Buongiorno (o buonasera) a chiunquel legga il post.

Premetto che per me grafica 3D, rendering eccecc sono una sorta di novità, come è nuovo per me questo forum.

Come autodidatta ho iniziato ad utilizzare Autocad in ambiente 3D non da molto, estrudendo qualche pianta di esterni per svilupparne dei Rendering.

Fino ad ora, occupandomi unicamente di iiluminazione, ho utilizzato Dialux, ma mi sono accorto con il passare del tempo che è uno strumento veloce ma molto limitato (se si parla sempre di rendering, per i calcoli va bene).

Ho imparato ad utilizzare Lightscape (sempre da pochissimo) con il quale (nonostante il software sia decisamente macchinoso ed un pò vecchiotto), ho ottenuto dei buoni risultati.

Ora, però, mi si è presentato un problema (sicuramente una stupidata per chi è esperto) che non riesco a risolvere.

Ho inserito nell'ultimo lavoro un file .blk, riconosciuto da lightscape, che rappresenta un'automobile all'interno di un contesto.

Faccio partire i calcoli, e mi ritrovo un risultato sufficiente, presentabile al cliente.

Decido di fare qualche rendering da alcuni punti di vista, ma ecco che la mia automobile si tramuta in un cotechino fatto a fette.

Non ne comprendo il motivo (lo fa unicamente quando faccio partire il Raytrace). :blink2:

Allego, per chi fosse curioso, l'immagine con il "problemino" (non badate all'immagine...ci sto lavorando)

Spero qualcuno riesca a darmi una dritta

Grazie in anticipo

Link to post
Share on other sites

Buongiorno (o buonasera) a chiunquel legga il post.

Premetto che per me grafica 3D, rendering eccecc sono una sorta di novità, come è nuovo per me questo forum.

Come autodidatta ho iniziato ad utilizzare Autocad in ambiente 3D non da molto, estrudendo qualche pianta di esterni per svilupparne dei Rendering.

Fino ad ora, occupandomi unicamente di iiluminazione, ho utilizzato Dialux, ma mi sono accorto con il passare del tempo che è uno strumento veloce ma molto limitato (se si parla sempre di rendering, per i calcoli va bene).

Ho imparato ad utilizzare Lightscape (sempre da pochissimo) con il quale (nonostante il software sia decisamente macchinoso ed un pò vecchiotto), ho ottenuto dei buoni risultati.

Ora, però, mi si è presentato un problema (sicuramente una stupidata per chi è esperto) che non riesco a risolvere.

Ho inserito nell'ultimo lavoro un file .blk, riconosciuto da lightscape, che rappresenta un'automobile all'interno di un contesto.

Faccio partire i calcoli, e mi ritrovo un risultato sufficiente, presentabile al cliente.

Decido di fare qualche rendering da alcuni punti di vista, ma ecco che la mia automobile si tramuta in un cotechino fatto a fette.

Non ne comprendo il motivo (lo fa unicamente quando faccio partire il Raytrace). :blink2:

Allego, per chi fosse curioso, l'immagine con il "problemino" (non badate all'immagine...ci sto lavorando)

Spero qualcuno riesca a darmi una dritta

Grazie in anticipo

post-42781-1204491559_thumb.jpg

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Per garantire la migliore esperienza di navigazione possibile questo sito utilizza cookie tecnici, statistici e di terze parti. Chiudendo questo banner, scorrendo questa pagina o cliccando qualunque suo elemento acconsenti all'uso dei cookie. Privacy Policy - Cookie Policy