Jump to content
lemmolo

Modo... Problemi In Apertura!

Recommended Posts

Ciao a tutti,

preso dalla curiosità di vedere di cosa si trattasse mi son scaricato la demo dal sito, mentre lo testavo mi si è crushato e da allora non son + riuscito a farlo ripartire, provato a disistallarlo e ristallarlo, ma niente appena parte non mi si carica nemmeno l'interfaccia e crusha dando il solito messaggio di invio a microsoft...

Qualcuno ha avuto di questi problemi? E se si come li ha risolti...

GRAZIE RAGA!

Share this post


Link to post
Share on other sites

Scusa l'ignoranza cos'è AA? antialising?

Il problema è che nn trovo le impostazioni dell'opengl... ho una radeon 9600pro con gli omega driver ma non trovo la parte degli opengl.

Grazie x ora DIAS!

Share this post


Link to post
Share on other sites

Si, AA sta per antialiasing.

Fai tasto destro su Desktop-->Proprietà-->Impostazioni-->Avanzate e guarda un po' di cambiare qualcosa in OpenGL. Ci sta che il problema sia nei Omega, io mi ricordo che quando provati a moddare 9500Pro-->FireGL via software non mi partiva Rhino con alcune impostazioni.

Share this post


Link to post
Share on other sites

Purtroppo nn ha funzionato...Sembra che sian rimaste delle impostazioni sbagliate salvate da qualche parte, solo non so dove... visto che ho rimosso anche la cartella dell'istallzione dopo averlo disistallato... tipo come maya che ha una cartellina delle impostazioni dentro documenti che non viene tolta se viene disistallato.

Grazie x l'interessamente DIAS

Share this post


Link to post
Share on other sites

Se pensi che siano le impostazioni, beh:

1) Disinstalla Modo

2) Se c'è rimasto quacosa in c:\Programmi cancellalo

3) Start--Esegui--regedit. Attiva "trova" e cerca i termini legati a modo come "luxology" o "modo" e se trova qualche chiave cancellala.

4) Fai una preghiera

5) Installa nuovamente Modo

6) Se non va buttalo via :D

Share this post


Link to post
Share on other sites

Visto che ho già fatto tutti i primi 5 punti almeno un paio di volte x esser sicuri... nn mi rimane che attuare il 6... xò devo dire che mi dispiace era un prog interessante!

Grazie DIAS

Share this post


Link to post
Share on other sites

A me piace Mann anche se nn lo conosco ancora bene visto che la demo l'ho scaricata sabato notte e ieri c'ho avuto i problemi sopradescritti... Un programma leggero come spazio occupato e risorse con cui mi sembra si modelli abbastanza facilmente, nella grafica dell'interfaccia mi ricorda un pò zbrush...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...