Jump to content

Recommended Posts

Salve ragazzi, ho cominciato questo busto di alieno in zbrush.

Appena ho un po di tempo vedo di portarlo a termine renderizzandolo in mentalray.

Un po di immgini direttamente dal programma:

alieno1nx0.jpg

alieno2dw5.jpg

alieno3lu2.jpg

alieno4ub5.jpg

Purtroppo i rendering in zbrush fanno un po pena... appena ho un po di tempo vedrò di renderizzare tutto in mentalray se riesco a capire bene come si esportano le mape :wallbash: :wallbash:

Ciao! :hello:

Link to post
Share on other sites

Grazie ragazzi :lol:

@Isadora.

1) Ho modellato in zbrush usando le zspheres.

2) I livelli di suddivisione sono sei. Ma credo che dovrò "retopologgizzare" la mesh perchè in alcune zone la è tirata troppo, percui quando si va a texturizzare e inserire dettagli in quei punti viene fuori una mappa in low res dato che ho utilizzato il polypainting.

3) Ho lavorato sul mio portatie. Processore conroe E6600 core 2 duo @2,4Ghz e 2 giga di ram.

Ciao!

Link to post
Share on other sites
Grazie ragazzi :lol:

@Isadora.

1) Ho modellato in zbrush usando le zspheres.

2) I livelli di suddivisione sono sei. Ma credo che dovrò "retopologgizzare" la mesh perchè in alcune zone la è tirata troppo, percui quando si va a texturizzare e inserire dettagli in quei punti viene fuori una mappa in low res dato che ho utilizzato il polypainting.

3) Ho lavorato sul mio portatie. Processore conroe E6600 core 2 duo @2,4Ghz e 2 giga di ram.

Ciao!

Grazie per la risposta, ma allora mi sapresti dire perchè sul mio AMD 64 x2 con 2 GB ram, oltre le 5 subd. mi dà errore?

C'è da settare qualcosa nelle preferenze?

Grazie e scusa se ti assillo...

Link to post
Share on other sites
Grazie per la risposta, ma allora mi sapresti dire perchè sul mio AMD 64 x2 con 2 GB ram, oltre le 5 subd. mi dà errore?

C'è da settare qualcosa nelle preferenze?

Grazie e scusa se ti assillo...

No, ma figurati!

Probabilmente ti da errore perchè già alla prima suddivisione la mesh ha già un numero di poligoni elevato.

Per ovviare a questo problema puoi andare su Preferences->Mem->ed aumenti lo slider MaxPolyPerMesh.

Attenzione però, perchè se esageri Zbrush potrebbe crashare.

Fammi sapere, ciao :hello:

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Per garantire la migliore esperienza di navigazione possibile questo sito utilizza cookie tecnici, statistici e di terze parti. Chiudendo questo banner, scorrendo questa pagina o cliccando qualunque suo elemento acconsenti all'uso dei cookie. Privacy Policy - Cookie Policy