Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Bartleboom

Problemino Con Le Mappe...

Recommended Posts

Ciao a tutti,

ho un problemino....da principiante, e spero che mi possiate aiutare

allora, sto facendo il render di una parte metallica, ho preparato il mio materiale vray, e gli ho dato tra l'altro una mappa di bump per la satinatura, volevo mettere una scritta scavata su questo materiale ma qui mi sono bloccato, perchè non ho più una mappa bump disponibile....Ho fatto un po di prove con il multy sub object ma si vede lo stacco (forse non lo utilizzo in modo appropriato).

(Per essere più chiari, sto facendo un accendino bic, e il problema riguarda la parte metallica con il logo)

Cmq....in finale......

Come si fa?!?!?

Grazie in anticipo.

Share this post


Link to post
Share on other sites

non so se ho capito bene la domanda, devi avere il logo scavato?

io mi costruirei una mappa con il logo e poi gli darei un Vray displacement......

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...