Jump to content

Pc Dual Xeon Problema


Recommended Posts

Ciao a tutti,

ho comprato recentemente un pc con le caratteristiche seguenti (fatto in casa insomma con il possibile)

Scheda madre S5000XVN + 2xeon 5335 2ghz

Enermax ein720awt infiniti

ICEMEMORY 2gb fb-dimm ddr2 667 ecc

xfx 8800 gts 640mb

Western digital 320gb 16mb sata2

(+ ammennicoli tipo scheda per le memorie esterne o la scheda firewire etc)

il problema è che all'avvio già lungo di suo si aggiungono 3bip inquietanti (che non riesc a capire a che tipo di errore si riferiscano...sto cercando di leggermi tutti i manuali della scheda madre che trovo ma è un casino) (http://support.intel.com/support/motherboards/server/s5000xvn/index.htm). Avete un idea? Beatzieeee ! help.

aggiunngo che ho installato i driver a partire da quelli del sito della scheda madre linkata sopra.

qualche idea?

Link to post
Share on other sites

funziona tranquillamente.

ho trovato ora nel manualazzo della schedamadre ccche 1,2-3 beep sonori sono dovuti alle fb-dimm...quindi mi sa che mi toccherà portarle a far cambiare temo...eppure sono nuove.

scusate una curiostà ma io ordinai dellle ICE ddr2 667 5400F ecc mentre su quelle montate sono ddr2 667 5300...svista?fregatura o sono uguali? (sono 2 banchi da 2 giga, mi son sbagliato nello scrivere sopra) ( ho provato a toglierle singolarmente ma con una sola delle 2 persiste l'errore) consiglia il manuale un reseat (ma come si fa?) o cambiarle^^!

altra cosa inquietante: quando spengo, si chiude windows normalemnte si spegne il pc, poi però è come se si riavviassero le ventole per un attimino e poi si spegnessero stavolta davvero! come mai?

Edited by Druigant
Link to post
Share on other sites

Le ventole che vanno x un po' dopo lo spegnimento e' una funzione che integravano alcuni alimentatori e alcune schede madri se non ricordo male,non so se e' un difetto o una funzione!;)

Sicuro che i caricamenti lunghi e i bip non dipendano da un eventuale controller scsi integrato sulla scheda madre che fa l'inizializzazione e non trova nulla,leggevo che la scheda puo' svere un controller sas,ma di controller sas non ne so nulla,non so cosa cambia rispetto agli scsi.

Penso che il 5300-5400 sia un erroe di battitura se entrambe sono da 667!

Asetta consigli da piu' esperti nel campo di schede madri multisocket! ;)

Edited by Abisso
Link to post
Share on other sites

Ciao.

Se il pc si avvia difficilmente le ram hanno problemi,k comunque puoi provare a testarle con un utility apposita. Io in genere uso orthos ram test, ma nel caso di 8 core dovresti aprire 4 istanze...un pelo palloso forse ecco. Puoi provare memtest.

Se superano il test le ram sono a posto e come già detto potrebbe trattarsi di un beep diagnostico. Dubito che gli host adapters integrati sulla mobo possano fare beep di ceck sinceramente.

Per fare un reset del bios guarda sul manuale della scheda madre se la scheda prevede un jumper di reset del cmos, ma la cosa più semplicve è che entri nel bios e selezioni l'apposita voce di reset.

A proposito, hai dato un occhiata al bios sistemando i vari settaggi/parametri?

Per quanto riguarda il riavvio momentaneo sinceramente non saprei proprio...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Per garantire la migliore esperienza di navigazione possibile questo sito utilizza cookie tecnici, statistici e di terze parti. Chiudendo questo banner, scorrendo questa pagina o cliccando qualunque suo elemento acconsenti all'uso dei cookie. Privacy Policy - Cookie Policy