Vai al contenuto
Cereal K

Aiuto!!!!!!! La disperazione fatta persona!!!

Recommended Posts

Ciao a tutti.....ciao Loi

Vi prego aiutatemi....

Come ho scritto a Loi vi dico:

Sto facendo un video di snowboard!!

Ho fatto un'animazione in 3D Studio Max 5.1..... l'animazione è semplice anzi semplicissima... sono diciamo... fili che si intrecciano.... colorati di rosso, verde, bianco e arancio tutti renderizzati con video post e con l'effetto glow...

Che cosa mi succede....

Una volta finito il render finale: uscita in avi con antialiasing impostato su video

inserito poi il filmato su After Effect e mixato con spezzoni di video di snow...e infine masterizzato su DVD!!! Tutto questo lo vado a vedere alla TV e l'animazione di 3D Studio fa schifo!!!

Questi fili fini si presentano così: sia quando sono per verticale che per diagonale sembrano a strisce più scure e più chiare... in pratica uno sfarfallio.... che a sua volta generano PIXEL!!!!! Insomma la qualità non e' certo come vederla al monitor!!!!

Lo so che la TV ha una risoluzione minore di un monitor... ma mi domando come fanno allora a fare animazioni in 3D alla TV???..tipo MTV!!!!! Un modo c'e' di sicuro è che non sono bono io :angry::angry:

Sapete darmi una dritta come impostare l'output di 3D Studio e di After Effect o Premiere per riversare il mio video-animazione su DVD!!

Grazie grazie grazie!!!!!!! :rolleyes::rolleyes::rolleyes:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Premesso che non ne so nulla di premiere e after effects ... a che risoluzione hai sfornato la tua creazione 3dsmax? Se la risposta è 720x576 non so che dirti, altrimenti se hai usato un'altra risoluzione può darsi che dipenda dall'interpolazione che viene fatta per riportarlo alla risoluzione DVD? boh ...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Premesso che non ne so nulla di premiere e after effects ... a che risoluzione hai sfornato la tua creazione 3dsmax? Se la risposta è 720x576 non so che dirti, altrimenti se hai usato un'altra risoluzione può darsi che dipenda dall'interpolazione che viene fatta per riportarlo alla risoluzione DVD? boh ...

risoluzione Pal 720x576!!

Ma secondo te, io qui a giro ho sentito di problemi con authoring????....

Sarà anche nel mio caso????

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Mmm, io di authoring ne so veramente poco ... speravo fosse un problema a monte. Comunque prova a dare un'occhiata a

http://www.doom9.it

E' un sito molto utile che affronta tutti i problemi legati alla conversione di formati audio/video, rippaggio, authoring, etc. con una serie di guide e link a programmi (c'è anche un forum).

Ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao, credo che il tuo problema derivi dallo spessore di questi fili........è probabile che il Pal non riesca a gestire filamenti inferiori al PIXEL...dovresti utilizzare un sistema che forzi continuamente la dimensione minima a 1 o più.......

Spero possa esserti utile......io ho sperimentato lo stesso problema e l'ho risolto così! :)

ah....anch'io sono appassionato di snow......fammi sapere come viene il video! ;)

ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Già che si parla di snow, se non l'avete visto vi consiglio "optigrab" ... 40 minuti di scene mozzafiato, per la maggior parte girate in alaska. Ci sono una manica di teste disabitate in azione ... da rimanere a bocca aperta :eek:

Ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Già che si parla di snow, se non l'avete visto vi consiglio "optigrab" ... 40 minuti di scene mozzafiato, per la maggior parte girate in alaska. Ci sono una manica di teste disabitate in azione ... da rimanere a bocca aperta :eek:

Ciao

Ok, di sicuro avete ragione... il problema sta nello spessore dei filamenti... si perchè ad inizio filmato i fili sono veramente spessi e ho una risoluzione molto buona.... Però!!!! A volte fanno vedere in TV --> Mtv delle animazioni con linee molto fini.... Secondo voi quelle animazioni come sono state fatte.....

Di sicuro non un 3D o animazioni raster..... Con Flash??? Vettoriale???

Date un occhiata a questo sito......molto interessante.....penso che se ci riesco a risolvere questo problema farò delle animazioni tipo queste......

www.shilodesign.com

Ciao ciao grazie.......

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ti consiglio di impostare la risoluzione in after effect 720x 576 e importantissimo 16 bit la profondita' colore...


Modificato da vajont

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
ti consiglio di impostare la risoluzione in after effect  720x 576 e importantissimo 16 bit la profondita' colore...

Purtroppo già fatto...... l'ho settato in base alle specifiche che mi fornito Loi nella risposta al problema di ZOc in questo forum..

:(:(:( Niente!!!!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao a tutti

Allora stasera provo come dici te Vajont... questa mi sa che mi è sfuggita.... spero...sto pregando!!!!!

Ciao lds senti non ho capito su che programma ti stai riferendo...

Su 3D studio per renderizzare l'animazione ho impostato la risoluzione su Pal DV-1 o una sigla del genere comunque 720x576... E poi ho settato l'antialiasing su VIDEO invece che su area..... se intendevi questo l'ho fatto se no dimmi te tutta la procedura che stasera provo... Grazie cmq per il tuo interessamento!!! :):)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Se ti e' possibile deinterlaccia o gira in progressivo, le immagini renderizzate sono in PAL come dimensioni, ma non sono interlacciate come il video, se stai creando un video interlacciato AE deve inventarsi l'interlace di un immagine (che di per se e' progressiva) e potrebbe far casini.

prova per curiosita' a fare un make dello spezzone con la grafica 3d deinterlacciandola.

P.S: Le linee sottili in TV le si possono fare anche solo diminuendo la luminosita' ... prova a fare una riga verticale bianca pura e una grigia... sulla televisione non saranno grandi uguali, ma quella grigia semprera' una linea bianca piu' fine...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Innanzi tutto rendera con antialias catmull-rom ed in aftereffects seleziona la clip sulla lista filmati e premi ctrl+f e seleziona upper fields.

Il tuo problema e- sicuramente sui fields, ricordati di settare upper fields anche sul render

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×