Jump to content

Problema Di Estrusione


Recommended Posts

si...nello script editor appare la scritta "polyExtrudeEdge -constructionHistory 0 -keepFacesTogether 1 -pvx 2.653255289 -pvy 4.993715525 -pvz 14.00815778 -divisions 1 -twist 0 -taper 1 -smoothingAngle 30 pPlane1.e[49];" ....

il problema è che nn riesco a regolare io l'estrusione.... cmq posto due immagini dove faccio vedere cosa succede dopo che dò il comando di estrusione

post-21749-1202242280_thumb.jpg

post-21749-1202242291_thumb.jpg

Link to post
Share on other sites

beh.. hai disattivato l'history:

per riattivarla premi il tasto a forma di pergamena così puoi regolare l'estrusione dall'attribute editor.

Sul fatto che non ti vengano le frecce è strano.. prova a resettare le proprietà del tool (edit mesh->extrude premi il quadratino, ti si apre la finestra dell'estrusione, vai su edit->reset setting). Comunque le frecce le puoi far venire in manuale premendo t

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Per garantire la migliore esperienza di navigazione possibile questo sito utilizza cookie tecnici, statistici e di terze parti. Chiudendo questo banner, scorrendo questa pagina o cliccando qualunque suo elemento acconsenti all'uso dei cookie. Privacy Policy - Cookie Policy