Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
MiraMix

Problema Con Hd Esterno Nuovo.

Recommended Posts

Ciao a tutti :hello:

Ho acquistato un HD esterno .. un Western Digital My Book Studio 500GB USB - FIREWIRE 400/800 - eSATA ...

...credevo che bastasse collegarlo e che funzionasse al volo .. invece :wallbash: niente :crying:

S.O. XP 32 sp2 ... un q6600 montato su di una Abit p35 pro

ho provato sia USB ... che firewire..che sata... ma niente :wallbash:

in "gestione periferiche" ... "unita' disco " me lo vede .... ma non altro :crying:

Credevo che bastasse collegarlo e da solo avrebbe fatto il resto... :blink2: installare o chiedere se volevo installare il

programma per il backup ..ma invece non fa nulla.

Dimenticavo il caricamento del BIOS .. lo rileva... e chiede se voglio entrare nel bios....

Suggerimenti??? Idee?? .... aiuto :ph34r:

Buon sabato sera :(

Share this post


Link to post
Share on other sites

Tasto destro su Risorse del Computer -> Gestione... poi nella parte di sinistra vai in Archiviazione -> Gestione disco

Che ti da per il tuo disco? C'è la partizione di Base?

Nel caso ci fosse... il disco è formattato?

Share this post


Link to post
Share on other sites

Devi crearci una partizione. Come ti dicevano qui sopra fai tasto destro su risorse del cmputer - gestione - unità disco. Vai sullo spazio del nuovo disco, clicca col destro e agijngi la partizione. Fala ntfs.

Una volta creata la partizione apri risorse del computer, dovresti vedere il disco anche se ancora non lo puoi usare; la devi prima formattare o tentando di aprirla, ti chiede da solo se vuoi formattarla, o cliccandoci col destro e scegliendo formatta.

Usa la formattazione rapida. Ciao

EDIT: dimenticavo: usalo tramite e-sata se ne hai la possibilità; altrimenti firewire, meglio se hai un controller firewire 800


Edited by papafoxtrot

Share this post


Link to post
Share on other sites

Ciao e grazie a tutti

eccomi con nuovi problemi :wallbash:

Avevate ragione sulla partizione :ph34r: ..ero convinto che fosse gia' formattato e non mi ero posto il problema :eek:

Comunque ora ho un nuovo problema :blush:

Fatto come avete suggerito :o .. era comparso nelle risorse del computer ma durante la formattazione il disco da solo si e' spento .... ed e' scomparso dalla "gestione computer" ed anche dalle risorse .... :angry: ... ho provato a riaccenderlo..ma nulla :wallbash:

allora ho riavviato ..ma non compare piu' .. non lo vede piu'.. :wallbash: ...riavviato con HD acceso ..provato anche con spento ..ed acceso in seguito.. nulla :wallbash: non lo vede piu'... :devil:

Ma che e' successo?? :blink2: cosa devo fare?? :wallbash:

Grazie di nuovo a tutti.. help :crying:

Devi crearci una partizione. Come ti dicevano qui sopra fai tasto destro su risorse del cmputer - gestione - unità disco. Vai sullo spazio del nuovo disco, clicca col destro e agijngi la partizione. Fala ntfs.

Una volta creata la partizione apri risorse del computer, dovresti vedere il disco anche se ancora non lo puoi usare; la devi prima formattare o tentando di aprirla, ti chiede da solo se vuoi formattarla, o cliccandoci col destro e scegliendo formatta.

Usa la formattazione rapida. Ciao

EDIT: dimenticavo: usalo tramite e-sata se ne hai la possibilità; altrimenti firewire, meglio se hai un controller firewire 800

Share this post


Link to post
Share on other sites
Ha l'alimentazione esterna o è alimentato via USB???

P.S.... fprse si è spaventato con tutte quelle faccine :P

Alimentazione esterna ..... ora ho provato a spegnere tutto staccare l'alimentatore ..sia quello dell'HD che quello del pc..

... sono alla frutta :wallbash:

help

Share this post


Link to post
Share on other sites
Alimentazione esterna ..... ora ho provato a spegnere tutto staccare l'alimentatore ..sia quello dell'HD che quello del pc..

... sono alla frutta :wallbash:

help

...allora spegnendo tutti gli alimentatori e' ricomparso :Clap03:

Ora riprovo la procedura di formattazione ..speriamo bene :rolleyes:

Grazie di nuovo ..vi faccio sapere

Share this post


Link to post
Share on other sites

Buona Domenica a tutti

Inserisco gli ultimi "eventi" ...cosi' se dovesse capitare a qualcuno... sa cosa fare :D

-Dopo aver staccato l'alimentatore e lasciatolo staccato qualche minuto o ricollegato il tutto e riavviato il tutto,

cosi' mi sono ritrovato nella stessa situazione di prima ...ovvero.. HD collegato "visto" ma non utilizzabile perche' non formattato ... visto che nella prima formattazione ho avuto dei problemi a differenza di quanto mi avevano suggerito ho fatto la formattazione "non" veloce ....ma dopo circa 20-25 minuti quando era piu' o meno a meta' si e' spento di nuovo HD :wallbash:

Allora ho scollegato di nuovo gli alimentatori e lasciato il tutto cosi' fino a stamattina

Ora ho ricollegato tutto .. acceso .. e di nuovo sono a capo .. "vedo" l'HD ma non posso accedrci.

COme mi avevano suggerito ho fatto la formattazione veloce e questa volta l'ha completata :Clap03:

L'HD lo vedo e posso accederci :Clap03:

Ma ora ho un altra domanda ... mi posso fidare??? :devil:

L'ho acquistato per trasferirci e tenerci i dati "IMPORTANTI" ma sono rimasto un po "scottato" da tutto questo pasticcio...

...mi fido?? Funzionerà bene?? Posso fare qualche prova??

Grazie di nuovo a tutti

Buona giornata

Share this post


Link to post
Share on other sites

Mah....io i dati li metterei su un hdd interno.

Comunque no, non mi fiderei, anche se magari l'hgdd è a posto ed è solo il case ed il controller che danno problemi.

Secondo me o riportalo in garanzia o almeno provalo per delle settimane prima di spostarci definitivamente i dati. Sinceramente c redo comunque che se un giorno non si accende più puoi sempre aprirlo, tirar fuori l'hdd e mettere l'hdd sul pc.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x