Jump to content

Problema Con Erba In V-ray


Recommended Posts

Ciao a tutti!

Sto aiutando un'amica a preparare le tavole per la sua tesi ed ho qualche problema con la realizzazione dell'erba.

Per l'erba ho utilizzato il v-ray displacement come indicato nel tutorial di Thedonmakaveli, il problema sta nel fatto che mi appaiono alcune "maccchie nere" e in alcuni punti il terreno sembra scendere verso il basso, mentre è perfettamente piano.

La modellazione è stata fatta in autocad e poi con 3d studio e v-ray.

Qualcuno sa darmi qualche consiglio?

Grazie in anticipo!!!

Bix

P.S.: Per il momento ho applicato pochi materiali e ci devo ancora lavorare molto, ma se qualcuno ha già critiche e consigli da farmi... sono pronto :crying:

Link to post
Share on other sites

è un problema di modellazione, credo di capire che wireframe ci sia sul solo prato. o la modellazione è pulitissima, o hai tutti quei disagi.

se vuoi un consiglio, dipingiti una buona mappa con variazioni di colore, terreno, ciuffi d'erba non continui e lascia perdere l'effetto displace.

al massimo arricchisci il verde con dei cespugli e macchie di alberi.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Per garantire la migliore esperienza di navigazione possibile questo sito utilizza cookie tecnici, statistici e di terze parti. Chiudendo questo banner, scorrendo questa pagina o cliccando qualunque suo elemento acconsenti all'uso dei cookie. Privacy Policy - Cookie Policy