Vai al contenuto
MatEvil

Link E Wire Parameters

Recommended Posts

Ciao a tutti,

in questi giorni mi sono modellato molto barbaramente un libro per il contest non ufficiale.... ho applicato il Wire Parameters per poter sfogliare le pagine, ma quando le vado a linkare alla base del libro (l'aspirale) non me le fa linkare di conseguenza se vado a muovere la cover o costoletta del libro (nel mio caso un'aspirale) ho due oggetti separati. Questo può andare bene fino a quando devo realizzare un'immagine fissa, ma il mio intento è quello di farene poi un'animazione e vorrei muovere il tutto senza dover impazzire...

Avete idee del perchè o la soluzione a questo mio banale dubbio?

Vi posto anche tutta la procedura di modellazione e settaggio...

1- Ho creato un Chamfer Box che sarà la mia copertina...

2- Creo un foglio leggermente più piccoli con un Plane con 10-10 segmenti, applico un modificatore Shell con un valore molto basso e clono come Reference per 26 volte. (Applico lo Shell perchè Mental Ray non vede le facce posteriori come fa Vray in fase di rendering e anche per evitare di rifare la guida di Cecofulli di 1000 pagine...)...

3- Clono la copertina inferiore e la porto sopra le pagine.

4- Creo una spline Helix con lo stesso raggio iniziale e finale, assegno i giri e l'altezza a piacere. Naturalmente la rendo renderizzabile.

5- Sposto tutti i Pivot dei fogli e cover nelle coordinate 0-0-0...

12624524ng3.jpg

6- Applico il wire parameters a ogni fogli e alla cover superiore applicando però come valori 1.05...

38364681jv4.jpg

7- se voglio più realismo nel movimento del foglio applico i modificatori Wave e Bend...

31875305qx9.jpg

8- Sbatto la testa 20 volte perchè non mi linka il tutto all'aspirale... e siccome sono masochista provo ad applicare i diari con lo stesso sistema dei fogli che volazzano nella scena cioè con dei super-spray, il risultato è molto da suicidio e 3D studio Max pensa bene di andare in crash almeno 8 volte... a questo punto li applico manualmente... :(

grazie a tutti

Mat

:hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao Matevil

Non sono ferratissomo in materia...ma hai provato a linkarli semplicemente con "Select and Link"?

P.s.

Perchè nn riesco mai a vedere le immagini postate su imageshack?...(lo odio!!)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Si... il link a cui mi riberisco è quello... e non va con gli elementi sui quali è applicato il Wire... almeno in questo caso, mi sa che faccio alcune prove appena ho tempo anche con altri esempi più semplici....

Per imageshack non so che dirti...

Mat

:hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×