Vai al contenuto
Geopier

Render Incompleto

Recommended Posts

Ciao ragazzi, avrei un problemino, stò finendo di disegnare un progetto in 3d con autocad (stò imparando 3dstudio, ma per ora sono un pò macchinoso), e stò facendo il rendering, il problema è:

la percentuale arriva al 100% ma l'immagine è incompleta....e non sò come fare....

il processo di render si ciuccia tutto sia la ram che la cpu....chiedo un help... :crying:

cercherò di allegare tutto tra poco

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

il render cn ceh programma lo elabori?

a me succede la stessa cosa con architecture 2008... a mio parere è la scheda grafica che nn ce la fa.

prova a ridurre la qualità del render

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
il render cn ceh programma lo elabori?

a me succede la stessa cosa con architecture 2008... a mio parere è la scheda grafica che nn ce la fa.

prova a ridurre la qualità del render

Ragazzi facciamo attenzione prima di dare risposte "avventate". l'unica cosa che durante un render non fa assolutamente nulla è proprio la scheda video. ( a parte rari casi di sitemi dedicati).

arriva al100% cosa? con che cosa stai renderizzando? autocad? 3dsmax? a che risoluzione? con che macchina? quanta ram hai? ti da errori?

Durante il render è normale che il processore vada al 100% e che si ciucci tutta la ram che gli serve.

dacci qualche info in più...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

rispondo velocemente, effettuavo un rendering con autocad 2007, la risoluzione era 2560x2048 se non ricordo male, un giorno feci 5-6 rendering ed ero stupitissimo di autocad, andava una meraviglia, dopodichè tornai a lavorare ed aggiungere altre cose sul file, risultato render lentissimo e quando arrivava al 100% sul totale dell'immagine compariva un quandrato nero e mancava un pezzo.

Alla fine il file dwg era danneggiato, me lo disse 3d studio max 7 quando lo importai, ho risolto copiando il file dwg in un nuovo dwg, ma ormai lavoro con 3d studio e il file è morto dov'era :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×