Vai al contenuto
VIENESERA

Cascina Restrutturata

Recommended Posts

ciao a tutti! :hello:

è qualche mese che non posto nulla, ma vi leggo sempre con interesse!

sto facendo questo modello aspetto critiche e consigli per migliorare il lavoro (che è ancora un WIP, come noterete)

modellazione = Autocad + 3dsmax

rendering= Mental Ray con sistema daylight

assemblatoel8.jpg

giardino000mr1.th.jpg

giardino010ey5.th.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Bè che c'è da dire .... strepitoso, davvero un buon lavoro! Il modello molto preciso e pulito ma nello stesso tempo non molto semplice nelle forme da riprodurre, complimenti seguo con interesse.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao ...io avrei una domanda sui ferri che spuntano da sotto il balcone, e proseguendo verso l'alto, rientrano nel muro vicino (spero di essermi spiegato :D ... ci sono su tutti i balconi del piano primo dell'immagine vistainternasw8.jpg)

è una soluzione dovuta alla ristruttuazione? se così fosse, nn c'era un modo diverso di risolvere?

è solo una curiosità mia B)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao,

che versione usi di max?

se posso darti un primo consiglio sulle texture...l'erba falla in photoshop (duplicando col timbro clone di psd una texture risolvi tutto molto velocememente). Per quanto riguarda i materiali che stai usando e l'illuminazione mi serve sapere che versione hai di mental ray per aiutarti di più...ciao. :hello:


Modificato da _luciano_

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

@Kicko

sì è una soluzione legata alla ristrutturazione dei balconi decisa dal progettista (i mensoloni da cui partono i montanti hanno carattere portante per le mensole in pietra). Su questi aspetti mi sto attenendo al progetto.

@_luciano_

ciao :)

uso 3dsmax 9

per quanto riguarda l'erba dopo mille prove (map displacement, hair & fur, semplice texture con bump, post) ho optato per la soluzione scatter (vedi immagine) che non mi dispiace (anche se devo aumentare il count in alcune parte che sono ancora troppo "rade", altre invece iniziano a funzionare no?). Questa soluzione malgrado aumenti il n° di poligoni è meglio digerita dal mio pc in termini di ram. (poi da quando ho scoperto lo script per splittare i render, il n° di poligoni non è più un problema insormontabile).

Inoltre aggiungo che non sono un granchè su photoschioppo e dovendo fare numerose viste volevo cercare di ridurre al minimo le modifiche da apportare in postproduzione (ma se hai dei tutorial da consigliarmi o da segnalarmi sono disposto a provare anche quella soluzione, meglio imparare una cosa in più no? ^_^

camera16n100ph0.th.jpg

I materiali sono quasi tutti arch&design (con le texture modificate in output come consiglia Zap)

illuminazione MR daylight + exposure control logaritmico con flag su exterior daylight x mappa mr phisical sky

:hello:


Modificato da VIENESERA

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

per l'erba ti faccio vedere un mio render che ho fatto tempo fa...render...la prima è fatta in photoshop la seconda usa una texture...

per quanto riguarda i tutorials dovresti cercare "timbro clone" (strumento di photoshop) su google...ne trovi sicuramente.

Pirma di tutto...stai lavorando con il gamma a 2.2? se no, allora vai in customize/prefernces.../gamma and LUT e imposti 2.2 sulle voci Gamma /Input Gamma/Output Gamma. segui qui per capire di cosa parlo.

Poi attiverei il Final Gather (preset draft per cominciare)...porterei il raytracing a 6 6 6 per le riflessioni/rifrazioni dei vetri (potresti partire con 3 3 3 e poi aumentare i valori).

I vetri sono neri ... o manca il materiale assegnato, oppure hai le normali invertite.

...per ora è tutto.

ciao. :)


Modificato da _luciano_

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

@luciano:

1)erba

per ora rimando il problema dell'erba a un passo successivo (ho visto i tuoi bei render, ma se riesco vorrei provare a farla comunque in 3d, non per testartaggine ma perchè mi piacerebbe imparare e credo di essere sulla strada giusta, vedrò di raffinarla. Prendo comunque in seria considerazione la possibilità di tornare ad usare una texture, almeno per le viste da lontano, come d'altronde ho sempre fatto)

2)gamma

Stavo lavorando con il gamma 1.8 ....ma letta la discussione che mi hai segnalato ora sto facendo delle prove con 2.2

(posterò i risultati a breve)

3)FG

ops, non lo avevo citato, cmq sì lo sto usando. Mi salvo le FGmaps e lavoro con lo script splitrender (per motivi di ram) sulla mappe create/salvate

per le riflessioni/rifrazioni per ora ho 5 5 5 (proverò anche con 6 6 6 come suggerisci)

4) i vetri sono del tipo arch&design phisical glass

ora provo con thin geometry per vedere se le cose migliorano.

(se hai suggerimenti su questo materiale o se ci sono controindicazioni segnalamele! :P )

per ora grazie! :)


Modificato da VIENESERA

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

aggiornamento.

1)gamma correction

2.2 tutta la vita :D ringrazio Nicolce e Dagon per aver chiarito la questione (e ovviamente Luciano per avermi segnalato il thread che mi era sfuggito!) il LinearWorkFlow è fenomenale, non mi sembra vero di avere l'anteprima sugli slot materiali fedele all'output

(gamma 1 override per displacement, che non ho, e bump, che ho)

2)vetri

arch&design, thin geometry

ho fatto delle prove per stimare l'ambient occlusion (sono arrivato a concludere che 15cm vada bene, FIG.1)

biancaao15cmdv4.th.jpg

e questa un'immagine con le nuove impostazioni (alcuni materiali sono ancora un po' da sistemare, il fatto che io avessi modificato tutti gli output delle texture, prima che impostassi correttamente il gamma, mi porterà via un po' di tempo..ma spero ne valga la pena)

camera14nkz8.th.jpg


Modificato da VIENESERA

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

complimenti vienesera...molto bella l'ultima immagine! :) ...ci sono alcune cosette che sistemerei (sempre se posso :P ). pe prima cosa la texture dei mattoni è strana...la tessitura è giusta? hai una fila con mattoni disposti di lato e quella successiva tutti disposti di testa...di solito i mattoni sono sfalsati ma visti sempre dal lato lungo...(magari tu volevi prorio questo effetto <_< ).

Di che materiale sono gli scuri? non riesco a capirlo dalla tua immagine. per i coppi (sempre se non sei vincolato ad usare la tua) sceglierei una texture diversa (vedi allegato).

Qui trovi delle info utili per i coppi

ti posto anche un piccolo ritocco che ho fatto sulla tua ultima immagine (scusa se mi sono permesso) per mostrarti quali secondo me dovrebbero essere le tonalità corrette...la tua immagine è troppo tendente al rosso (ho usato exposure control di psd e poi ho desaturato un pochino i rossi).

Ciao. :hello:


Modificato da _luciano_

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

grazie Luciano per i commenti costruttivi!

Domani cercherò di sistemare passo passo tutto quello che dici (tra l'altro mi chiedo come non mi sia venuta in mente di usare la variazione di tonalità della texture con la mappa tiles... e pensare che ho usato la stessa tecnica per il pavimento lastricato).

Le persiane/scuri dovrebbero essero in alluminio verniciato con effetto legno (la tonalità è imposta)

Per i mattoni domani provo a rimappare il tutto..

Adesso sto ancora un po' impazzendo con il Linear Work Flow usando Corretion Gamma 2.2. + mia_exposure_simple.

Voglio risolvere un problema alla volta. Risolto il problema della gamma ritorno a capofitto sul modello.

ti ringrazio anche per aver provato a desaturare un po' i rossi... spero che anche questo aspetto si sistemi una volta sistemata la questione gamma.

domani sera cercherò di postare un po' di aggiornamenti/prove.

intanto ancora grazie!

marco


Modificato da VIENESERA

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

purtroppo questo week-end il mio lavoro ha subito un forte arresto :(

Il modello ha circa 3 milioni di poligoni e il mio misero PC (solo 1 giga di ram) sembra davvero non farcela più

(nonostante io stessi usando mappe FG precalcolate e l'uso di alcun script come Super Render 3.0, o lo script di Zap per splittare il render). A questo punto mi si aprono due vie:

a)sostituire l'erba (modellata con tecnica scatter) e i coppi (modellati) con texture+bump

b)passare a 4 giga (comprando due nuovi banchi da 2 giga l'uno) e attivare la procedura per usare oltre 3 giga (sono su SO 32 bit..)

(se riesco cercherò di optare per il caso b entro la fine settimana)

in questa prima immagine si vedono i fatidici quadratini neri...

camera151600945yw1.th.jpg

posto anche questa (fatta con un portatile che ha 2 Giga di Ram):

(ci sono ancora molti errori ad iniziare dalla cromatura eccessiva della carrozzeria...ma in questi giorni mi sono concentrato principalmente allo studio del gamma, della mia_exposure_simple, dell'utilizzo degli script citati sopra in relazione al gamma*..quindi gli altri aspetti sono andati in secondo piano..e il tutto è stato condito da continui crash per insufficenza di memoria...)

*= con gli script per splittare il render (indispensabile precalcolare una FG map) il gamma correction di Max sembra non avere effetto. Ma funziona invece il gamma impostato sulla lens mia_exposure_simple.

2001929459250065557_rs.jpg

:hello:


Modificato da VIENESERA

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

eh no!!!

ma che....

errorezl9.th.jpg

qualcuno può aiutarmi non so più che fare :crying:

4 giga di ram ...e il render era solo per il calcolo della mappa FG (impostata su parametri DRAFT) quindi una "banalissima" 800x600


Modificato da VIENESERA

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao io avevo gli stessi problemi...e avevo inizialmente risolto con l'opzione dello /3GB nel boot.ini ma la cosa mi crava qualche rallentamento video nella viewport di maya :( quindi alla fine sono passato a XP 64 e ora no I problema :D

Poi alla fine avevo fatto anche dei render di prova tra Win xp32 @3GB VS WinXP64...

il secondo si è rivelato leggermente più veloce in fase di render...ma nettamente più stabile come soluzione :D


Modificato da Crj-->

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×