Vai al contenuto
filippo84

Problemini Mappaggio Superficie

Recommended Posts

Ciao ragazzi, avrei 2 problemini (probabilmente banali... :unsure: )

Con autocad ho disegnato il "cuneo" e sopra una superficie (comando _ai_mesh),

poi ho importato il tutto in 3dsmax9

Ora:

1) non capisco perchè la mappa del prato (è un vray material) mi fa quello strano scherzo dei triangolini stile "stella di david" (ho controllato il mappaggio, mi sembra tutto corretto, displacement, bump, e la jpg in diffuse...), ho provato a scalare col gizmo però niente da fare, il problema rimane. Mi viene un dubbio: non è che è un problema di modellazione, nel senso che magari importando da autocad mi sballa un po' la mesh? Forse dovrei usare un altro metodo per il terreno al posto di usare una mesh?

2)Quella superficie la vorrei rendere più "irregolare" per dare l'effetto del terreno leggermente mosso.

Ho provato con alcuni modificatori quali blend, noise, etc... il problema è che, ovviamente, la mesh esce dal cuneo. C'è una maniera per fare in modo che io possa mantenere i confini esterni della mesh dentro il cuneo e verso l'interno piegare leggermente il terreno in modo da renderlo più irregolare?

Spero di essere stato abbastanza chiaro e scusate se ho detto qualche "boiata". Abbiate pazienza, sono un neofita totale...

Grazie per l'aiuto!

Fil

post-31289-1199896354_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao,

questo è un messaggio generato automaticamente.

Se hai ricevuto questo messaggio è perché la tua discussione è stata spostata e messa nella sezione più appropriata.

Quando crei una discussione ti preghiamo di far attenzione ad inserirla nella sezione corretta in modo che sia più facile per tutti consultare il forum.

grazie per la collaborazione

lo staff di Treddi.com

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

guarda... è un problema di modellazione elementare, devi semplicemente ricalcare quella mesh fatta in cad con un piano poly suddiviso in max.

poi dovrebbe al 99% funzionare tutto.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×