Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
ciamillo79

Problemi Materiale Sss Fast Skin Shader In Mental Ray

Recommended Posts

Ciao, ragazzi, ho un problema, come da titolo, alcuni oggetti con il materiale sss fast shader skin di mental ray, con exteriro day light vengono neri, come carbonizzati, ma in realtà li scurisce, se sapete perchè gentilmente me lo fate sapere grazie, è abbastanza importante, ciao ciao

Share this post


Link to post
Share on other sites
Ciao, ragazzi, ho un problema, come da titolo, alcuni oggetti con il materiale sss fast shader skin di mental ray, con exteriro day light vengono neri, come carbonizzati, ma in realtà li scurisce, se sapete perchè gentilmente me lo fate sapere grazie, è abbastanza importante, ciao ciao

Ciao, riposto il quesito, grazie, ciao ciaoooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooo


Edited by ciamillo79

Share this post


Link to post
Share on other sites
Secondo me dipende dalla luce. Prova a usare un'altro tipo di sorgente

Ciao, grazie per la risposta, ma non dipende dalla luce, ma ripeto succede quando attivo exterior daylight e basta, e vorrei sapere se è inutilizzabile questa soluzione o sbaglio qualcosa, ciao ciaoooooooooooooooooooooooooooooooooooooooo


Edited by ciamillo79

Share this post


Link to post
Share on other sites
Logaritmic è inutilizzabile, indipendentemente da fastskin e company. è proprio un tonemap scrauso.

Usa mia_exposure_simple come lens shader.

Questo è il workflow mia_exposure_simple di riferimento.

Ciao

Ciao, grazie nicolce per la risposta, farò delle rpove ill problema è che il progetto è in corsa e bisogna correre, ma cmq io me la sarei creata da solo l' illuminazione soltanto che per motivi di tempi abbiamo deciso di usare sta c....o di daylight con il logaritmic exposure, vedremo ciao ciao

Share this post


Link to post
Share on other sites
Guest Passariello

Ottima soluzione quella di nicolce...

Su CGtalk ho trovato questo:

MasterZap12-18-2006, 05:04 PM

If you "spent time" in the documentation, how did you miss this notice? ;)

Using Sun & Sky with SSS Materials

To use a mental ray fast SSS material (http://forums.cgsociety.org/subsurface_scattering_sss_materials.html) together with the high-dynamic range Sun & Sky solution, be sure to turn on Scatter Indirect Illumination on the material's Advanced Options rollout so that the material can scatter the skylight, which is considered indirect.

Also, turn off Screen (Soft) Compositing Of Layers, also on the Advanced Options rollout; otherwise the output of the SSS shaders is clamped to a low dynamic range and will appear to render black.

Also, due to an issue in the "new" final gathering techniqies vs. the lightmapping used in the SSS shader, you may need to check the box in the "Final Gathering" section labeled "Use Radius Interpolation (Instead of num FG points)" and set both a min- and max- radius in pixels at 15-ish pixels.

--------------------------------------------------------------------------------

DangerousCliff12-18-2006, 06:32 PM

i really hate it when i do something dumb- like somehow completely miss that note in a helpfile i looked at at least three times...

sorry for the trouble, but thanks for the help.

--------------------------------------------------------------------------------

Andy-Murdock01-02-2007, 11:55 AM

You can also use the MR Sun Sky without logarithmic exposure. Turn down the sun and sky multipliers to 0.02 to get it back to a normal illumination level. This works with SSS.

Andy

Ciao

Share this post


Link to post
Share on other sites

SEMPLICEMENTE VA DISATTIVATO UN PICCOLO CHEKKETTINO CHE STA NELLA LISTA DELLE OPZIONI DELLO SKIN SHADER

PRECISAMENTE IL CHECKBOX SI TROVA NELLA SEZIONE ADVANCED OPTION DELLO SHADER ED è PRECEDUTO DALLA SCRITTA:

'Screen (soft) compositing of layers .... disattivare il check box ed il gioco è fatto

Potete ora usare lo skin shader anke con luci photometriche


Edited by Ficolo

Share this post


Link to post
Share on other sites

SEMPLICEMENTE VA DISATTIVATO UN PICCOLO CHEKKETTINO CHE STA NELLA LISTA DELLE OPZIONI DELLO SKIN SHADER

PRECISAMENTE IL CHECKBOX SI TROVA NELLA SEZIONE ADVANCED OPTION DELLO SHADER ED è PRECEDUTO DALLA SCRITTA:

'Screen (soft) compositing of layers .... disattivare il check box ed il gioco è fatto

Potete ora usare lo skin shader anke con luci photometriche

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x

Ti piacerebbe rimanere sempre aggiornato sulle ultime novità nel campo della computer grafica?

Iscrivendoti alla Newsletter riceverai subito una mail con le indicazioni per scaricare gratuitamente:

  1. Le immagini HDRI presenti su HDRI pro
  2. Una sequenza di 300 immagini HDRI generata da Luca Deriu tramite il programma Real HDR