Vai al contenuto
Wolf Teenay

Problemi Con Ombre Cinema 4d

Recommended Posts

Ho un problema: compelato il 3D, piazzate le luci e il cielo, chiedo a uno spot di proiettare le ombre. Dopo aver faticato tra manuali e consigli a capire come si proietta un'ombra, quando lo fa, me la stacca dall'oggetto.

Questi i dati: ombra morbida, densità 200%, Influenza clipping attiva, raggio campione 4, mappa ombra 2000x2000, bias assoluto, bias (abs) 0 (zero) metri.

Il 3D non è stato fatto con Cinema, ma con Rhino e AutoCAD, e importato in Cinema per correggere alcune parti e fare un video.

Preciso che il solido bianco non è staccato dal piano d'appoggio, anche perchè l'ombra parte attaccata e finisce staccata.

Se non doveste vedere il render, spiegatemi come si allega l'immagine e così vi faccio anche vedere quello che ho scritto.

Grazie per l'aiuto.

post-39652-1199868715_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non conosco cinema ma sembra un classico problema legato alla shadow map.

Le soluzioni possono essere 3 e ognuna con pregi e difetti, te le elenco in termini di tempi/qualita' dal piu' basso al piu' alto:

- togli il blur se c'e' (anche se potrebbe non risolvere il problema del tutto)

- diminuisci il bias andando sotto zero

- aumenti la risoluzione della tua shadow map (io consiglio sempre n*2 quindi 512, 1024, 2048, 4096, etc)

- ombre raytrace

Buon lavoro :)


Modificato da kage_maru

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×